Christoph (Magnat MSP 200A)

audiophile Biografien unserer Mitglieder
Forumsregeln
Bei Vorstellungen steht die persönliche, subjektive Erfahrungswelt des Verfassers im Vordergrund. Insbesondere soll die Vorstellung als "Visitenkarte" des Mitglieds gewürdigt bzw. respektiert werden. Dialoge sollten hier vorrangig mit dem Verfasser und nicht mit Dritten geführt werden. Siehe auch die Forumsregeln.
wgh52
Aktiver Hörer
Beiträge: 5609
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen
Kontaktdaten:

Beitrag von wgh52 »

Hallo Christoph,

danke für Dein Lob und Gratulation zum Klanggewinn! :cheers:

Zum AGR Klanggewinn durch besseres PhonoVV-Netzteil kann ich noch etwas beitragen: Das Trigon Netzteil ist ein recht "straight forward" gemachtes, auf dem bewährten, häufig eingesetzen LM317 basierendes, Gerät. Ich habe ja zwei ebenfalls LM317 basierte Lehmann PWX Netzteile für meine beiden Black-Cube SE II. Zunächst habe ich eines davon mit AGR und Snubber umgerüstet (der Trafo musste wegen AGR auch getauscht werden, gegen einen gleichen Typs vom selben Hersteller, aber mit zwei Wicklungen statt einer mit Anzapfung). Das bot die Möglichkeit des direkten Vergleiches der ergab, daß tonal kein Unterschied auszumachen war, aber die Durchzeichnung und Impulswiedergabe gewann signifikant. Es gab mehr von dieser ("ominösen" :wink: ) "Ruhe im Klang", bessere/klarere Bühnendarstellung. Der vorher vorhandene deutlich wahrgenommene Qualitätsunterschied zu einem höherwertigen Vergleichsgerät schmolz mit Netzteilmodifikation so weit ab, dass der verbleibende Unterschied den aufgerufenen Mehrpreis nicht gerechtfertigt hätte :mrgreen: :wink: Ich spekuliere mal, daß auch im Vanguard-Fall ähnliche Verbesserungen resultieren dürften (was wir ja leider nicht verifizieren können...).

Mal ein ganz anderes Netzteil, wie z.B. ein S11 oder Beci (falls es das mit 30V gibt) oder was immer..., zu versuchen wäre sicher ein aufschlussreiches Experiment 8)

Grüße,
Winfried

PS: Man kann auch (alte) Aktivlautsprecher mit AGRs ausstatten, ich mach das gerade mit meinen... :wink:

5221
Bild
lustigerlurch
Aktiver Hörer
Beiträge: 144
Registriert: 21.05.2013, 11:15
Wohnort: 58636

Beitrag von lustigerlurch »

Hi WInfried

jep, ich möchte das S11 nicht mehr missen.
wgh52 hat geschrieben: 20.12.2021, 21:30 Ich spekuliere mal, daß auch im Vanguard-Fall ähnliche Verbesserungen resultieren dürften (was wir ja leider nicht verifizieren können...).
5221
Zumindest ich konnte es nicht, da hatte mich mein akustisches Gedächtnis verlassen. Vllt ergibt sich das ja noch einmal eine Möglichkeit zum direkten Vergleich.

wgh52 hat geschrieben: 20.12.2021, 21:30 Mal ein ganz anderes Netzteil, wie z.B. ein S11 oder Beci (falls es das mit 30V gibt) oder was immer..., zu versuchen wäre sicher ein aufschlussreiches Experiment .5221
Das hab ich noch im Hinterkopf. Sobald ich da mal etwas in die Finger bekomme, frickel ich ein Kabel auf RJ45 und los geht's.

wgh52 hat geschrieben: 20.12.2021, 21:30 PS: Man kann auch (alte) Aktivlautsprecher mit AGRs ausstatten, ich mach das gerade mit meinen... :wink:
5221
Die BM11 oder sie Sigmas? Bitte berichte davon.


Gruß, Christoph
Bild
wgh52
Aktiver Hörer
Beiträge: 5609
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen
Kontaktdaten:

Beitrag von wgh52 »

lustigerlurch hat geschrieben: 21.12.2021, 20:48...Die BM11 oder sie Sigmas? Bitte berichte davon...
Ja Christoph,

mach ich bei beiden und eigentlich bei allen Geräten :wink: Ich berichte zu gegebener Zeit, von der ich nicht weis wann sie kommt :oops: :oops: :oops:

Grüße,
Winfried

5222
Bild
lustigerlurch
Aktiver Hörer
Beiträge: 144
Registriert: 21.05.2013, 11:15
Wohnort: 58636

Alles zu seiner Zeit..

Beitrag von lustigerlurch »

Lieber Winfried,
wgh52 hat geschrieben: 21.12.2021, 21:12...zu gegebener Zeit, von der ich nicht weiß wann sie kommt...
5222
mach Dir mal keine Sorgen. Wir zwei haben hier ja schon durchaus langatmige Projekte beschrieben, doch eben dieser lange Atem oder unsere Beharrlichkeit führt doch häufig zum Ziel.

Kommt Zeit - kommt Rat - kommt Attentat ! :mrgreen:

Alles wird gut - wie immer. :cheers:


And now to sthg completely different
Weihnachtszeit ist anstrengend. Dieses Jahr wünscht meine Regierung ihre Beutetanne an ungwohnter Stelle, also war Möbelrücken angesagt. :?
Das Ende vom Lied? Subs funktionslos im Abseits, quasi 2 Wochen Strafbank!

Bild

Ein Trauerspiel. Wenigstens hatte ich noch die Möglichkeit zu einem Abschiedshören mit Simply Red - Picture Book in gepflegter Lautstärke.
Das wird dann erst ab dem 7.1. wieder möglich sein. Aber da keine Party ansteht, werd ich's überleben. :lol:


Gruß, Christoph
Bild
lustigerlurch
Aktiver Hörer
Beiträge: 144
Registriert: 21.05.2013, 11:15
Wohnort: 58636

Beitrag von lustigerlurch »

Puuuuh,

war ich lange nicht hier :oops: . Zu viel Leben und zu wenig Energie dafür, Mucke läuft entsprechend ziemlich selten.

Update ist schnell erzählt, denn es gab kaum Änderungen:
Der Sneaky läuft kaum noch, weil mir die Bedienung zu umständlich ist. Ausserdem erkennt er viele Ordner nicht - keine Ahnung, woran das liegt. Es fehlt mir für die Fehlersuche bzw. Recherche dazu der Nerv.

Lieblingsquelle ist seit geraumer Zeit der Plattenspieler, mittlerweile ein alter Technics Sl-120, die Urversion mit dem feinen Motor und dem schweren Teller. Daran ist ein modifizierter Tonarm von Transrotor montiert, der auf dem Rega RB 250 basiert.
Mein Lieblingstonabnehmer AT OC-10 ist leider außer Betrieb, da ist die Nadel abgefallen :shock: . Tatsächlich einfach vollständig ab, der Stein und der Nadelträger sind unversehrt. Scheint, als habe sich die Kunststoffhalterung der Alterung ergeben. Vermutlich kann ein Spezialist das kleben, doch bisher fand ich nicht den Dreh, einen zu suchen. Falls jemand Tipps bzw. Kontakte zu Reparateuren hat, bitte her damit.

Gruß, Christoph
Bild
A_stinner
Aktiver Hörer
Beiträge: 345
Registriert: 10.01.2010, 15:38

Beitrag von A_stinner »

Hallo Christoph,

versuche es bzüglich der TA Reparatur bei "Ulber Audio".

Gruß

Andreas
Bild
lustigerlurch
Aktiver Hörer
Beiträge: 144
Registriert: 21.05.2013, 11:15
Wohnort: 58636

Beitrag von lustigerlurch »

Hallo Andreas,

danke für den Tipp. Werde versuchen, den Status zu fotografieren und dann bei Hr. Ulber anfragen.

Gruß, Christoph
Bild
lustigerlurch
Aktiver Hörer
Beiträge: 144
Registriert: 21.05.2013, 11:15
Wohnort: 58636

Beitrag von lustigerlurch »

Sodele,

der Tonabnehmer ist auf dem Weg zu Hr. Ulber. Kann sein, dass er es budgetverträglich reparieren kann. Ich werde berichten.
lustigerlurch hat geschrieben: 17.03.2023, 23:34 Der Sneaky läuft kaum noch, weil mir die Bedienung zu umständlich ist. Ausserdem erkennt er viele Ordner nicht - keine Ahnung, woran das liegt.
Ist auch erledigt. Der Dank gebührt Jürgen/h0e, der das 'Problem' bei einem Gelegenheitsbesuch 'im Vorbeigehen' gelöst hat:
Ich hatte natürlich lääängst vergessen, dass ich den Minim auffrischen muss, nachdem neue Daten auf die NAS kopiert wurden. :roll:
Danach lief den Rest des Tages Kraftwerk aus der Streamquelle - herrlich.

Jürgen, es war mir wie immer ein Fest !

Gruß, Christoph
Bild
Antworten