Kris (Backes & Müller BM Prime 3)

audiophile Biografien unserer Mitglieder
Forumsregeln
Bei Vorstellungen steht die persönliche, subjektive Erfahrungswelt des Verfassers im Vordergrund. Insbesondere soll die Vorstellung als "Visitenkarte" des Mitglieds gewürdigt bzw. respektiert werden. Dialoge sollten hier vorrangig mit dem Verfasser und nicht mit Dritten geführt werden. Siehe auch die Forumsregeln.

Alte vs. neue Töner

Beitragvon wgh52 » 15.10.2013, 11:10

Hallo Karl-Uwe,

ja, die neuen Kalottentöner sehen wirklich auch besser aus, mit dem rund geformten Gitter.

Bild

Elektrisch und antriebsmäßig ist der KHT seit ewig schon gleich geblieben (die Gitter sind aufgeschraubt), aber eine erneuerte Sensorelektronik tut ihr Übriges zum besseren Klang.

Alt:
Bild

Neu:
Bild

Diese ist (bei Verfügbarkeit :roll: ) auch bei den KHT mit rechteckigem Gitter nachrüstbar, was bei meinen gemacht wurde.

Die Samtfläche ist mir neu und wäre noch was zum Probieren... :wink:

Danke also für Tipps und Bild!

Ich hoffe wir driften hier nicht zu weit off-Topic... :|

Gruß,
Winfried

2810
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4542
Registriert: 25.01.2008, 16:17
Wohnort: Schweitenkirchen

Beitragvon qwe » 15.10.2013, 12:17

Ja, Themenkonformität lässt nach. Daher: Denke auch daran, uns mit Deinem BM Projekt nicht zu vernachlässigen ... das oberste Foto ist mir noch unbekannt. Was hat sich nun getan?

Die aktuellen Modelle von B&M unter 10.000 € sind nicht zwingend nach meinem Geschmack im Hochtonbereich. Klar kommt da Musik heraus und noch mehr kostet auch gleich viel mehr. Aber wer mal die Bändchen oder was das alles ist gehört hat, kennt den Unterschied. Nur wird das jeder anders wirtschaftlich gewichten. Gut heran kommt man da mit den alten geregelten Kalotten finde ich, da kommt auch etwas Nostalgie auf.

Für die Samtlätzchen kann sicher Michael (BM_Fan) einen guten Ansprechpartner nennen, als Kleber kann ich aus eigener Erfahrung von doppelseitigem Klebeband (egal ob Büro oder Teppich) nur abraten: Alleskleber aus der Tube hat es erst wirklich geschafft.

Also Winfried, wie geht's Deinem Projekt? :D
Bild
qwe
inaktiv
 
Beiträge: 233
Registriert: 25.06.2013, 12:31

Beitragvon cinematic » 15.10.2013, 12:33

Meine haben sogar 2 Samtlätzchen :wink:

habe mich auch schon gefragt wozu, gibt bestimmt einen samteren Klang :mrgreen:
Sieht jedenfalls schick aus

Bild
Bild
cinematic
inaktiv
 
Beiträge: 708
Registriert: 28.04.2013, 12:42

Beitragvon wgh52 » 15.10.2013, 13:04

Hallo Karl-Uwe,

qwe hat geschrieben:Also Winfried, wie geht's Deinem Projekt?

... ist zwar nicht themenkonform :wink: , aber Danke der Nachfrage, meinem Projekt geht es gut! Die Gehäuse sind ja längst fertig, aber es geht langsam vorwärts, weil mir zwischendurch erst Zeit, dann die Motivation fehlte, eine Augenoperation störte, zusätzliche Einbauten notwendig waren... Jetzt baue ich gerade an den Netzteilen und ihrer Verdrahtung, dann kommt Elektronikverdrahtung u. -anschluß dran. Es wird werden, bitte nicht nach Terminen fragen :oops:

Gruß,
Winfried

2811
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4542
Registriert: 25.01.2008, 16:17
Wohnort: Schweitenkirchen

Beitragvon kris13alex » 12.11.2013, 11:10

Hallo, hat eigentlich niemand Probleme mit dem Netzanschluss der BMs? Sowohl meine "alte" BM 3 als auch die Neuen lassen sich nur mit "gekapptem" Null-Leiter anschließen, sonst brummen sie um die Wette. Ist ja an sich kein Problem, hab halt ein kurzes zweiadriges Verlängerungskabel davor gehängt, aber mich wundert, dass noch niemand auf das Problem hingewiesen hat. Wohne in einem Neubau und habe Verstärker und Box an zwei nebeneinander liegende Steckdosen angeschlossen. Bin mal gespannt, ob ich der Einzige bin.

Schöne Zeit wünscht Euch Kris
Bild
kris13alex
Aktiver Hörer
 
Beiträge: 21
Registriert: 30.08.2013, 12:21
Wohnort: Augsburg

Beitragvon Christian Kramer » 12.11.2013, 11:32

Hallo Kris,

ich hatte mal Probleme mit dem Brummen bei meiner alten BM12, Herr Jessen hatte mir damals ein Mantelstromfilter für den Antennenanschluss meines Tuner angeschlossen, da war das Brummen weg. Ich bin dann das Problem nachgegangen und habe die Erdung meiner Antenne entfernt, dann war das Problem beseitigt.

Nach der Lieferung meiner Prime 14 stellte ich wieder ein leises Brummen aus dem AMT fest, das ich durch den Lautstärkeregler an meiner Box beseitigen konnte, einfach leiser gestellt, da muss zwar der Vorverstärker mehr leisten, dafür ist der ja da. :mrgreen:


Grüße Christian
Bild
Christian Kramer
Aktiver Hörer
 
Beiträge: 756
Registriert: 21.01.2008, 16:17
Wohnort: Rhein-Kreis Neuss

Beitragvon kris13alex » 24.11.2013, 19:04

Hallo, ich hab mal eine Frage an die Experten: kennt jemand den Eingangswiderstand des analogen Eingangs der BM 3 (Prime) - interessant bzg. Kabellänge und Qualität des Kabels - und die Übergangsfrequenz zwischen Tief/Mitteltöner und Hochtöner - nur interessehalber.

Kris
Bild
kris13alex
Aktiver Hörer
 
Beiträge: 21
Registriert: 30.08.2013, 12:21
Wohnort: Augsburg

Beitragvon kris13alex » 26.11.2013, 10:40

Wohl dem der lesen kann: über der Buchse steht es (10 K). Aber was heiß das jetzt für das Kabel? Ich habe es selbst gelötet (XLR --> Cinch), 6 m "Sommer Cable SC Stage 22". Ich glaube zwar nicht an den Kabelklang, aber da es Leute gibt, die 7.500 $ für ein Netzkabel ausgeben, fühle ich mich bei einem Analogkabel für 1 €/m ganz "unwohl".

Übrigens - gestern Nacht ist der erste Schnee gefallen - also verberge ich meine Bedenken unter ihm,
denkt sich
Kris
Bild
kris13alex
Aktiver Hörer
 
Beiträge: 21
Registriert: 30.08.2013, 12:21
Wohnort: Augsburg

Beitragvon kris13alex » 15.12.2013, 19:50

Hat hier jemand Erfahrung mit dem Linetreiber Cinch von Abacus? Ich wollte ihn zwischen meinen Denon 4310 und den BM Prime 3 einschleifen um das 6 m lange Kabel "zu entlasten".

Ich habe einen alten Onkyo P3060 mal probehalber vor die BM 3 gehängt und der Klang erschien mir viel transparenter, luftiger zu sein als mit dem Denon. War beim Denon der Klang kompakt, die einzelnen Instrumente nicht so deutlich voneinander getrennt und teilweise scharf in den Höhen, so änderte sich das beim Onkyo in die oben beschriebene Richtung. Allerdings musste ich ja immer das Kabel umstöpseln, was halt dauert und ein Blindvergleich ist das ja auch nicht. Nach einigem hin und her wusste ich dann gar nicht mehr, ob der Onkyo wirklich besser/anders klang. Hab hier im Forum den Bericht über den ABACUS-Test gelesen, klang gut, aber ich weiß über den Denon-Pre-Out-Ausgang nicht viel, in den Daten steht nicht mal, welche Impedanz er hat. Deswegen wäre ich an eurem Urteil interessiert.

Grüße Kris
Bild
kris13alex
Aktiver Hörer
 
Beiträge: 21
Registriert: 30.08.2013, 12:21
Wohnort: Augsburg

Beitragvon wgh52 » 15.12.2013, 20:17

Hallo Kris,

kris13alex hat geschrieben:... Denon 4310 ... -Pre-Out-Ausgang ...

... in der Bedienungsanleitung des Bruders 4308 ist zumindest Ausgangsspannung 1,2 V an 10 kOhm Last angegeben, da sollte die Last also wirklich gut drüber liegen. Nachdem Dein Gerät ein richtiger 7 Kanal Powerbolide für Passivboxen ist, kann es sein, dass die Pre-Outs nicht für wirklich lange Leitungen ausgelegt sind, was durch einen Line-Treiber sehr gut ausgeglichen werden könnte. Dazu bräuchte es halt einen praktischen Versuch und ich glaube, Abacus hat da ein Leihangebot; falls nicht, könntest Du auch einen Kauf-Versuch (bei Nichtgefallen mit Hilfe des "Fernabsatzgesetzes" ... ) machen.

Als Vorversuch könntest Du auch vom AVR Line Ausgang mit der kürzest möglichen "Cinch-Leine" die Du hast an einen Line Eingang des P-3060 gehen und dann mal hören. (Oder hattest Du das schon so gemacht :? ) Der P-3060 ist dann so angeschlossen wie es ein Linetreiber wäre. 8)

Lass hören wie's wird! :D

Gruß,
Winfried

2878
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4542
Registriert: 25.01.2008, 16:17
Wohnort: Schweitenkirchen

Beitragvon kris13alex » 16.12.2013, 21:23

Danke für die Tips. Beim dem Preis des Linetreibers gehe ich ja eh kein Risiko ein, denn ein gutes Kabel von Goldkabel (Cinch auf XLR, 2 * 6 m) kostet jedenfalls mehr und hilft weniger.

Aber ein bißchen hab ich schon so getestet, wie Du vorgeschlagen hast, Unterschiede glaube ich gehört zu haben, aber da der Onkyo nicht fernbedienbar ist, sind die Umschaltphasen störend lange.

Ich glaub' ich kauf ihn mir zu Weihnachten. :lol:
Bild
kris13alex
Aktiver Hörer
 
Beiträge: 21
Registriert: 30.08.2013, 12:21
Wohnort: Augsburg

Beitragvon kris13alex » 24.12.2013, 14:47

Hab jetzt den Linetreiber gekauft, schnelle Lieferung, angeschlossen und zunächst ist mir aufgefallen, dass man ihn vor den Lautsprechern einschalten und erst nach dem Ausschalten der Lautsprecher abschalten darf, denn sonst macht "Buuuummmm" und das nicht zu knapp.
Wie habt ihr eigentlich das Problem gelöst, das die neuen BM Prime keine Einschaltautomatik (wie meine alte BM 3) mehr haben. Mit 20 Watt ohne Signal kann man sie wohl nicht einfach durchlaufen lassen.
Ich hab sie jetzt an Funksteckdosen angeschlossen und an die selbe kommt dann auch der Abacus und dann machts auch nicht mehr BUM.
Frohe Weihnachten allen die es lesen :)
wünscht Kris
Bild
kris13alex
Aktiver Hörer
 
Beiträge: 21
Registriert: 30.08.2013, 12:21
Wohnort: Augsburg

Beitragvon wgh52 » 24.12.2013, 15:17

Hallo Kris,

mit dem "Einschaltknall" der Linetreiber an BM Prime kann ich nicht helfen :roll:

Aber wenn Du dann etwas probegehört hast, wäre es interessant zu erfahren wie sich die Linetreiber auswirken.

Gruß und frohe, friedvolle Feiertage!
Winfried

2891
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4542
Registriert: 25.01.2008, 16:17
Wohnort: Schweitenkirchen

Beitragvon kris13alex » 24.12.2013, 16:07

Na ja, "zwischen den Jahren" werd ich nicht viel zum Hören kommen, viel Besuch und viele Besuche, aber nächstes Jahr :lol: hoffe ich dann genug Muse zu haben.

Fröhlich Weihnacht wünscht Kris
Bild
kris13alex
Aktiver Hörer
 
Beiträge: 21
Registriert: 30.08.2013, 12:21
Wohnort: Augsburg

Beitragvon totti1965 » 23.02.2017, 17:01

Alte (1982) Backes&Müller BM 3 Messungen gibt es hier:
http://www.johannes-krings.com/BM%203_1 ... PHONIE.pdf
... und die erklären mit dem zwischen 7 und 12 kHz leicht ansteigenden Frequenzgangverlauf und den rund 6 % K3 Klirr bei 13 kHz (und sonstigen diversen Klirrprodukten oberhalb ca. 7 kHz) auch recht genau die Schärfe...und warum es heute (zum Beispiel die AGM - Lautsprecher von Dr. Gert Volk) so unendlich viel sauberer und klarer klingt!

Hoffentlich interessierts noch jemanden nach drei Jahren... :wink:

Gruss,

thw
Bild
totti1965
Aktiver Hörer
 
Beiträge: 135
Registriert: 29.11.2010, 12:18
Wohnort: 53115 Bonn

Vorherige

Zurück zu „wie ich zum aktiven Hören kam“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Krümel und 6 Gäste