Frank (Heco The Statement, Cabasse Riga)

audiophile Biografien unserer Mitglieder
Forumsregeln
Bei Vorstellungen steht die persönliche, subjektive Erfahrungswelt des Verfassers im Vordergrund. Insbesondere soll die Vorstellung als "Visitenkarte" des Mitglieds gewürdigt bzw. respektiert werden. Dialoge sollten hier vorrangig mit dem Verfasser und nicht mit Dritten geführt werden. Siehe auch die Forumsregeln.

Beitragvon beltane » 04.01.2019, 09:19

StreamFidelity hat geschrieben:Hallo Frank,

es freut mich sehr, dass nun alles läuft.

Ich habe mir mittlerweile einen Trojaner eingefangen, weil ich AntySpy deaktiviert hatte. Darauf gekommen bin ich aufgrund Deines Hinweises zu den Windows Diensten. Da war etwas aktiv, was nicht aktiv sein sollte. Gefunden und beseitigt hat es dann GridinSoft™ Anti-Malware. AntySpy habe ich wieder aktiviert.

Hallo Gabriel,

danke!

Trojaner etc fängt man sich sehr schnell ein. Hatte ich letztens sogar auf meinem Arbeits Notebook, das über einen kompletten Schutz verfügt. Wenn ich mich richtig, kann man ja im AO auswählen, ob man AntiSpy aktiviert lassen möchte. Ich habe das so gewählt.

Die Erfahrungen von Andi & die ausführliche Beschreibung vom Setup Deines PCs in Deinem Vorstellungsthread & das sehr gute AO Handbuch haben mich motiviert, diese Schritte zu gehen.

Viele Grüße

Frank
Bild
beltane
Aktiver Hörer
 
Beiträge: 1914
Registriert: 14.11.2012, 10:58
Wohnort: Hannover und Göttingen

Beitragvon beltane » 04.01.2019, 10:32

h0e hat geschrieben:Hallo Frank,

ich bin gespannt, fürchte allerdings, dass der Minim auf dem Notebook nicht die beste Variante ist.
Wenn Du schon dabei bis installiere FFMpeg und konfiguriere das Upsampling in MInim, das hat noch bei jedem Renderer /Dac etas gebracht.

Hallo Jürgen,

Minimserver läuft und die ersten Eindrücke sind positiv - werde ich jetzt noch einmal intensiver testen.

Bzgl. Bitratenkonvertierung von 16 auf 32 Bit (Umsampling auf 192 kHz mache ich bereits über Foobar) mit FFMpeg und Minimserver habe ich trotz Suche leider keine passende Anleitung für die Installation und Konfiguration gefunden. Kannst Du mir sagen, ob es die gibt und wo ich die finden kann? Falls nein, würde ich mich sehr darüber freuen, wenn Du mir etwas Hilfestellung geben könntest bzgl. zu installierender FFMpeg Komponenten (Windows) und die richtige Konfiguration im Minimserver.

Danke Dir für Deine Hilfe.

Viele Grüße

Frank
Bild
beltane
Aktiver Hörer
 
Beiträge: 1914
Registriert: 14.11.2012, 10:58
Wohnort: Hannover und Göttingen

Beitragvon claas » 04.01.2019, 11:59

Hallo Frank,

ich nutze Minimserver zwar auf einer Synology aber prinzipiell geht das so:

Installiere FFMpeg ( https://ffmpeg.zeranoe.com/builds/ ) Version 4.1, Deine Windows-Architektur, Static
Installiere zusätzlich zu Minimserver auch Minimstreamer.
Installiere Minimwatch.

In Minimwatch gehst du auf "properties". Dort auf "System" und setzt unter stream.converter den Pfad zur FFmpeg.exe

Dann unter stream.transcode trägst du das ein, was du benötigst.
Bei mir steht da z.B. " alac:wav, dsf:wav24 "
Wenn man Upsampling einschalten wollen würde, müsste da dann z.B. "alac:wav;192, dsf:wav24;192"

Gruss

Claas
Bild
claas
Aktiver Hörer
 
Beiträge: 40
Registriert: 14.01.2013, 18:01

Beitragvon h0e » 04.01.2019, 13:22

Hallo Frank,

zu Minim unter Windows kann ich nicht viel beitragen.
Ich gabe Upsampling immer in der Familie sprich 44,1 bzw 48 kHz gemacht.
Siehe
https://www.aktives-hoeren.de/viewtopic.php?f=6&t=4601&start=64

Grüße Jürgen
Bild
h0e
Aktiver Hörer
 
Beiträge: 1703
Registriert: 11.11.2013, 10:40
Wohnort: München

Beitragvon beltane » 04.01.2019, 13:41

Hallo zusammen,

Jürgen: Danke für die Rückmeldung!

Claas:

Dir ebenfalls recht herzlichen Dank. Ich bin Deinen Angaben gefolgt und habe FFmpeg auf meinem Notebook in der passenden 64 Bit Version gespeichert. Minimwatch war schon installiert.

Im Minimserver habe ich dann

1. unter Packages den Minimstreamer installiert
2. unter System die von Dir gemachten Angaben eingetragen, also bei Stream.converter den Pfad zur FFMpeg.exe Datei eingeragen und bei stream.transcode die gewünschten Werte eingegeben, also z.B. "flac(44):wac24;192"

Ich nutze als Renderer Foobar und als Controlpoint BubbleUPNP. In Foobar hatte ich ursprünglich das Upsampling aus 192 kHz aktiviert, diese DSP FUnktion habe ich deaktiviert.

Wenn ich jetzt bei Bubble UPNP den Minimserver als Libraray und Foobar als Renderer angebe, dann erhält Foobar zwar das Musikfile, aber als Flac und nur mit 44 kHz. Also findet keine Bitratenkonvertierung und kein Upsampling auf WAV mit 24 Bit und 192 kHz statt.

Muss man ggf. weitere Einstellungen vornehmen, damit der Minimserver den Minimstreamer auch startet und Konvertierung sowie Upsampling erfolgen?

Viele Grüße

Frank
Bild
beltane
Aktiver Hörer
 
Beiträge: 1914
Registriert: 14.11.2012, 10:58
Wohnort: Hannover und Göttingen

Beitragvon beltane » 04.01.2019, 13:59

Hallo Claas,

hat sich erledigt. Liegt an der App. Die Linn App gibt WAV mit 192 kHz weiter.

Viele Grüße

Frank
Bild
beltane
Aktiver Hörer
 
Beiträge: 1914
Registriert: 14.11.2012, 10:58
Wohnort: Hannover und Göttingen

Beitragvon beltane » 04.01.2019, 17:19

Hallo zusammen,

nun ist es geschafft.... :D.

Der Minimserver läuft inkl. Minimstreamer und Minimwatch. Das Upsampling erfolgt mittels FFMpeg auf WAV 24 Bit und 192 kHz. Gesteuert wird mittels der App Linn Kazoo.

Mein letzter Test bezog sich nun noch auf den Vergleich von Audirvana mit Foobar in meinem Setup. Hier konnte ich keine klanglichen Vorteil für Audirvana feststellen und habe die Testversion wieder deinstalliert.

Damit ist die Optimierung erst einmal abgeschlossen.

Vielen Dank nochmals an alle Forenten, die Hilfestellung geleistet und Input gegeben haben! :cheers:

Es klingt ganz hervorragend.

Viele Grüße

Frank
Bild
beltane
Aktiver Hörer
 
Beiträge: 1914
Registriert: 14.11.2012, 10:58
Wohnort: Hannover und Göttingen

Beitragvon Salvador » 04.01.2019, 17:38

Hi Frank,

bei mir sampelt SoX in Audirvana halt auf 32 Bit hoch, was Dante auch bis in den DAC überträgt. Dafür halt limitiert bei 88,2 bzw. 96 kHz. Kann man nicht vergleichen/Querschlüsse ziehen, z. B. dass Audirvana generell schlechter ist.

In jedem Fall klasse, dass wir beide zu so einem jeweils erstaunlich hervorragenden Endergebnis gekommen sind und uns dabei so schön über die Jahre begleiten und beraten konnten. Da haben wir einander viel geholfen!

Happy listening,

Andi
Bild
Salvador
Aktiver Hörer
 
Beiträge: 1751
Registriert: 01.12.2012, 11:58
Wohnort: Region Hannover

Beitragvon beltane » 04.01.2019, 18:46

Hi Andi,

stimme Dir vollkommen zu und wollte es auch so zum Ausdruck bringen:

Audirvana führt in meinem Setup nicht zu Verbesserungen. D.h. aber nicht, dass dies auch in anderen Setups gilt. Bei Dir laufen ja nicht ein altes Notebook mit Windows 10, Minimserver, Acourate mit Flow, JPlay und Dirac Live 1.1. Darüber hinaus setzt Du auch nicht den Jitterbug, USB Regen und Afi USB ein.

Bei Dir ist es mit einem komplett optimierten PC mit Windows Server und lokal gespeicherten Musikfiles, Audirvana, Dante mit kompletter Integration in Deinen DAC und anschließendem Reclocking sowie aufwendigster Stromversorgung aller Komponenten ein ganz anderer Ansatz. Mit allerbestem klanglichen Ergebnis, davon konnte ich mich ja am letzten Samstag selber überzeugen.

Die einzige Gemeinsamkeit bei der digitalen Quelle liegt in der Nutzung des AO und des Fidelizers. Darüber unterscheiden sich ja auch die grundsätzlichen Klangsignaturen unserer Anlagen voneinander.

Und da stellt sich natürlich auch die Playersituation ganz anders dar. Insofern wollte ich überhaupt nicht sagen, dass Audirvana als Player schlechter ist.

Auch Dir happy listening!

Viele Grüße

Frank
Bild
beltane
Aktiver Hörer
 
Beiträge: 1914
Registriert: 14.11.2012, 10:58
Wohnort: Hannover und Göttingen

Beitragvon beltane » 07.01.2019, 09:35

beltane hat geschrieben:Hallo Claas,

hat sich erledigt. Liegt an der App. Die Linn App gibt WAV mit 192 kHz weiter.

Hallo zusammen,

hat sich zwar weiterhin erledigt, die Ursache war aber nicht die App sondern sass hinter dem Bildschirm - also ich. :oops:

Folgendes hilft: Alte aktive Playlist leeren, App beenden und dann neu starten. (Weiss auch nicht, warum ich das nicht gemacht habe - ist ja eigentlich selbstverständlich). Dann als Library Mimim einstellen - schon läuft BubbleUPNP perfekt - auch mit Upsampling und 24 Bit.

Hat eigentlich schon mal jemand getestet, ob sich die alternativen Controlpoint Apps (BubbleUPNP, Kazoo, Lumin....) klanglich unterschiedlich auswirken?

Viele Grüße

Frank
Bild
beltane
Aktiver Hörer
 
Beiträge: 1914
Registriert: 14.11.2012, 10:58
Wohnort: Hannover und Göttingen

Beitragvon chriss0212 » 07.01.2019, 10:03

Hallo Frank

beltane hat geschrieben:hat sich zwar weiterhin erledigt, die Ursache war aber nicht die App sondern sass hinter dem Bildschirm - also ich. :oops:

Na das kann ja nicht klappen... ich setze mich zum arbeiten immer vor den Bildschirm, da mir das mit dem Spiegel auf Dauer zu anstrengend war ;)

:cheers:

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 3120
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon beltane » 07.01.2019, 12:02

Hallo Chris,

:lol: stimmt :lol:

werde ich beherzigen und mich ab sofort mal davor setzen - dann verringern sich diese Fehler hoffentlich :wink:.

Danke für den Hinweis. :cheers:

Viele Grüße

Frank
Bild
beltane
Aktiver Hörer
 
Beiträge: 1914
Registriert: 14.11.2012, 10:58
Wohnort: Hannover und Göttingen

Beitragvon beltane » 10.01.2019, 23:28

Hallo zusammen,

aufgrund meiner Erfahrungen mit der Optimierung meiner digitalen Quelle in Hannover habe ich dieselbe Optimierung im Setup in Göttingen vorgenommen - dessen Details können meinem Profil entnommen werden.

Zum Einsatz kommt dort ein ca. 5 Jahre altes HP Spectre Notebook, lüfterlos mit Windows 10, 8GB RAM und SSD Festplatte sowie ohne CD-/DVD-Laufwerk.

Die Optimierung erfolgte wie gewohnt:

- BIOS Optimierung
- Manuelle Deaktivierung aller nicht benötigten Geräte
- Installation aller benötigten Audio Software
- Installation Audiophile Optimizer
- Optimierung mit dem AO
- Manuelles Deaktivieren nicht mehr benötigter Dienste
- Optimierung mit Fidelizer.

Technisches Ergebnis:

Nach dem Starten aller Audioprogramme sind noch ca. 100 Dienste aktiv und erzeugen eine CPU Last zwischen 2 und 3 %. Dieses Ergebnis stellt sich etwas besser als in Hannover dar. Die Ursache ist wahrscheinlich in den manuell deaktivierten Diensten zu suchen. Hier werde ich in Hannover nochmals optimieren.

Installierte Audio Software:

Dirac 1.1
Mimserver
JPlay 7d
Foobar 1.4.1
Treiber für Mutec MC-3+ USB

Im Mimserver ist eine Konvertierung aller Flac Files auf WAV 24 Bit 192 kHz konfiguriert.

Klangliches Ergebnis:

Im Wesentlichen sind die trotz aller bisherigen Optimierungen verbliebenen digitalen Härten verschwunden. Ansonsten keine Veränderung. Aber genau diesen Aspekt empfand ich im Göttinger Setup noch als störend.

Viele Grüße

Frank
Bild
beltane
Aktiver Hörer
 
Beiträge: 1914
Registriert: 14.11.2012, 10:58
Wohnort: Hannover und Göttingen

Beitragvon beltane » 11.01.2019, 19:47

Hallo zusammen,

die Ursache lag tatsächlich in den manuell deaktivierten Diensten. Nach der Deaktivierung weiterer Windows Dienste sind in Hannover nach dem Starten aller Audioprogramme noch 99 Dienste aktiv und die Prozessorlast liegt, wenn kein Musikstück abgespielt wird, auch hier bei ca. 3 %.

Geht doch!

Klanglich haben sich beide Anlagen angenähert, Göttingen empfinde ich als mimimal dynamischer, Hannover hat für mich die etwas schöneren Klangfarben.

Viele Grüße

Frank
Bild
beltane
Aktiver Hörer
 
Beiträge: 1914
Registriert: 14.11.2012, 10:58
Wohnort: Hannover und Göttingen

Beitragvon StreamFidelity » 11.01.2019, 20:16

Hallo Frank,

ein tolles Ergebnis!

Ich habe es gerade kontrolliert und ich bin aufgrund manueller Deaktivierung aktuell auf 98 Dienste gekommen. :cheers:

Grüße Gabriel
Bild
StreamFidelity
Aktiver Hörer
 
Beiträge: 458
Registriert: 24.09.2017, 14:50
Wohnort: Berlin

VorherigeNächste

Zurück zu „wie ich zum aktiven Hören kam“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste