Ist der Oppo HA-1 noch verbesserbar?

Gerts Modifikationen

Beitragvon lessingapo » 20.12.2015, 14:15

Lieber Gert,

möglicherweise die On-Chip-Volumecontrol des ESS, die sich bei zu schneller Betätigung "verschluckt"?

Grüsse
Wolfgang
Bild
lessingapo
Aktiver Hörer
 
Beiträge: 328
Registriert: 11.12.2010, 12:02
Wohnort: 21224 Rosengarten

Beitragvon Fortepianus » 20.12.2015, 21:29

Hallo Wolfgang,

lessingapo hat geschrieben:möglicherweise die On-Chip-Volumecontrol des ESS, die sich bei zu schneller Betätigung 'verschluckt'?

das würde ich ausschließen, denn beim HA-1 wird die Lautstärke auch bei den Digitaleingängen analog mit dem Poti geregelt. Der ESS-Chip kriegt also von der Lautstärkeänderung gar nichts mit.

Hallo Olaf,

zunächst bin ich froh, dass es kein Poti-Kratzen im klassischen Sinn ist und damit bei Deinem Gerät kein Fehler wie eine fehlerhafte Offsetspannung vorliegt.

Ich habe nun Dark Side of the Moon in die Playlist eines G-Sonos geschoben, den digital an den G-HA angeschlossen und meinen AKG K1000 symmetrisch per 4pol. XLR an den KH-Ausgang des G-HA gestöpselt.

Zunächst voll aufgedreht (der K1000 braucht aber sowieso fast volle Lautstärke, denn er hat einen sehr niedrigen Wirkungsgrad) und den Anfang abgespielt. Das war mir ja bisher entgangen, dass da ein Brumm ganz am Anfang auf der Aufnahme ist, bevor die Herztöne anfangen. Und dann kann ich zwar das "Kratzen" bei mir nicht nachvollziehen, wenn ich die Lautstärke schnell ändere, aber ich entdecke etwas anderes: Die tiefen Herztöne haben, wenn man voll aufdreht, tatsächlich so eine Art Kratzen um sich rum. Die sind wahrscheinlich damals (1973) mit einem Synthesizer produziert worden, und der hat wohl diese Kratzgeräusche produziert, die man aber wirklich nur hört, wenn man ziemlich aufdreht. Vielleicht spielen diese Artefakte des Synthis Dir ja diesen Streich.

Auf jeden Fall wünsche ich Dir weiter viel Spaß mit dem G-HA und schöne Weihnachten.

Viele Grüße
Gert
Bild
Fortepianus
Aktiver Hersteller
 
Beiträge: 3600
Registriert: 17.12.2008, 13:41
Wohnort: Stuttgart

Beitragvon Olaf Gehrmann » 21.12.2015, 14:03

Moin Gert!
Ja, interessant das Phänomen... und das wohl meinen Ohren hier ein Streich gespielt wurde.
Ähnliches 'Kratzen' ist auch bei anderen Stücken 'wahrzunehmen', also nur dann, wenn heftig am Poti dreht (eher praxisfernes Hören).
Übrigens höre ich das Brummen am Anfang auch in der Aufnahme und betreibe den OPPO (auch) mit einem K-1000 in Einstellung 'High'... 8)
Schöne Weihnachten & Gruß,
Olaf

P.S: OFF TOPIC hier, aber eine Frage an das Forum, ob jemand einen Reparaturservice für mein altes geliebtes Kassettendeck SONY TA-K6-ES kennt. Einige Laufwerksfunktionen tun nicht mehr... :(
Bild
Olaf Gehrmann
Aktiver Hörer
 
Beiträge: 12
Registriert: 27.10.2015, 17:49
Wohnort: Rosengarten

Beitragvon TheJoker » 21.12.2015, 16:35

Bild
TheJoker
Aktiver Hörer
 
Beiträge: 149
Registriert: 28.11.2012, 20:31
Wohnort: Bonn

Beitragvon Olaf Gehrmann » 21.12.2015, 19:33

Danke für den Kontakt-Link zur Reparatur!
Ich habe schon per email eine Anfrage verschickt... :)
Bild
Olaf Gehrmann
Aktiver Hörer
 
Beiträge: 12
Registriert: 27.10.2015, 17:49
Wohnort: Rosengarten

Beitragvon Harry_K » 28.09.2016, 12:09

Hallo Gert,

ist es eigentlich beim G-HA-1 ebenfalls möglich, per Schalter die M/S-Dekodierung zu implementieren?

Viele Grüße
Matthias
Bild
Harry_K
Aktiver Hörer
 
Beiträge: 121
Registriert: 07.08.2016, 17:19
Wohnort: Nördlich von München

Beitragvon Fortepianus » 28.09.2016, 13:11

Hallo Matthias,

Harry_K hat geschrieben:ist es eigentlich beim G-HA-1 ebenfalls möglich, per Schalter die M/S-Dekodierung zu implementieren?

das geht beim G-HA nicht, sorry. Das ist nur beim G-ADS DAC möglich, weil da die Übertrager in der I/V-Stufe mit doppelter Primärwicklung zum Einsatz kommen.

Viele Grüße
Gert
Bild
Fortepianus
Aktiver Hersteller
 
Beiträge: 3600
Registriert: 17.12.2008, 13:41
Wohnort: Stuttgart

Beitragvon Harry_K » 28.09.2016, 13:45

Alles klar. Vielen Dank
Bild
Harry_K
Aktiver Hörer
 
Beiträge: 121
Registriert: 07.08.2016, 17:19
Wohnort: Nördlich von München

Beitragvon Thor_7 » 18.01.2018, 21:14

Hallo Aktive-Hörer,
draußen tobt der Sturm und die Ruhe in der Wohnung lädt zum Musik hören ein. :cheers:

Nachdem ein G-HA1 vor wenigen Monaten bei mir Einzug erhalten hat, spielt er seit Neujahr auch regelmäßig - endlich sind neue Lautsprecher bei mir eingezogen. :cheers:
In Kombination mit den Neumann KH-120 bildet der G-HA1 solch eine klanglich schöne minimalistische Einheit, dass die Stunden zum Musik hören nach Feierabend - "Die Quality Time" - deutlich zugenommen hat
... auch lässt er sich optisch mehr als sehen, dass schmucke Stück.

Bild

Morgens wenn es schnell gehen muss, wird meist Radio per Deezer-App und Bluetooth zum Frühstück gestreamt, Abends spielt die Musik meist über den optischen Eingang, gespeist per MacBook und Audirvana.
Klanglich konnte das ganze bislang nur ein G-Sonos am koaxialen Eingang des G-HA1 steigern.
Leider habe ich in meiner kleinen Wohnung kein Wlan eingerichtet (Internet läuft per Hotspot vom Handy aus), sodass ich die Sonos-Variante nicht bei mir betreiben kann.

Nutze ich den USB-Eingang des G-HA1 (direkt aus dem MacBook und per Standard USB-Kabel) klingt es deutlich kühler/steriler.
Wie betreibt ihr den DAC des G-HA1? Verwendet ihr einen externen DDC? Wenn ja welchen? Oder ist der eingebaute USB-Eingang bereits klanglich "erste Sahne" und ich muss noch an der Übertragung bis dahin arbeiten?

Einen schönen Abend und viele Grüße,
Thorben
Bild
Thor_7
Aktiver Hörer
 
Beiträge: 196
Registriert: 30.07.2014, 14:14

Vorherige

Zurück zu G-Mods

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast