Platzieren der Bass-Chassis

Lautsprecherbau und -tuning

Beitragvon chriss0212 » 08.08.2018, 20:28

So...

was schon mal geklärt ist: Warum habe ich solche extremen Unterschiede im IACC... Uli würde sagen:

Error 40!

Der Fehler sitzt vor dem Gerät. Wenn man im LSR PeakOpt nicht aktiviert, richtet Acouate natürlich die Messung nicht Sample genau aus... dann kann das ja nix werden...

Hier mal das Bild von der linken Seite:

Bild

Klar st schon mal: knapp 45cm Delay... Der Anstieg beider Tieftöner startet auch gleich allerdings sind die Kurven sehr unterschiedlich im Verhalten... was sagt mir dass denn jetzt? Kann es sein, weil ein Bass neu, der andere schon was gelaufen?

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 3122
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon chriss0212 » 08.08.2018, 20:33

Oha....

Ich hatte ja PeakOpt vorher auch aus....

Könnte es sein, dass die schlechten Ergebnise daher kommen? Acourate versucht ja dann die Kanäle richtig zu schieben... das müsste ja eigentlich in die Hose gehen oder?

Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 3122
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon chriss0212 » 08.08.2018, 21:03

Hallo Alwin

wo der Fehler liegt, weiß ich nicht... Aber wenn ich Dich richtig verstehe meinst Du, Du kannst einen Laufzeitunterschied von 2-3 cm bei 300Hz erkennen? Das kann ich mir nicht vorstellen.

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 3122
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Mister Cool » 08.08.2018, 21:13

ich versuche mir den Sinn der genannten 1,5ms erkennbaren schwelle zu erklären (das sind 51cm).
Warum werden dann die Delays in den DSPs mit einer Genauigkeit von unter 1cm eingestellt?
Oder warum werden die Schallwände mancher Lautsprecher für TT und MT/HT um ein paar cm versetzt?

Irgendwas passt hier nicht zusammen

Grüsse,
Alwin
Bild
Mister Cool
Aktiver Hörer
 
Beiträge: 1119
Registriert: 23.11.2017, 00:21

Beitragvon chriss0212 » 08.08.2018, 21:21

Hallo Alwin

Die Genauigkeit benötigst Du aus meiner Sicht im Hochton. Also je höher die Frequenz, desto genauer muss es passen.

bei 300Hz sin 2-3 cm in der Phase ja nicht viel... im Hochton aber schon ;)

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 3122
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Hornguru » 08.08.2018, 21:22

Hallo Chris

Das mit dem ignorieren habe ich noch mal grad so verkraftet :wink:

Ich verstehe nicht ganz was du machst und auch nicht wo der Fehler liegt.
Aber wenn das Horn tatsächlich 48cm tiefer liegt ist das ja wirklich ne ganze Phase.
Dann wirds ggf nicht besser bei 400 Hz. Aber Versuch macht kluch.

Dass die TT leicht unterschiedlich sind ist ok.
Zum einen sicher das Einspielen der Sicke.
Zum anderen sind die mit unterschiedlichem Abstand zum Boden aber auch anders mechanisch belastet.
Plus billig-Treiber Toleranzen :wink:
Das wäre mir egal und würde beide als eine Einheit sehen. So lange sie zueinander in Phase spielen...

Wenn alles nix hilft sollte man den Frequenzgang mal ungeglättet ansehen. Und auch den Stransform oä Decay...

Gruß
Josh

PS: Alwin. Wie du auf wenige cm bei 300-400Hz kamst verstehe ich nicht aber kann ich mir auch kaum vorstellen :|
Bild
Hornguru
Aktiver Hörer
 
Beiträge: 1315
Registriert: 08.02.2016, 14:13
Wohnort: Trier

Beitragvon Hornguru » 08.08.2018, 21:26

Mister Cool hat geschrieben:ich versuche mir den Sinn der genannten 1,5ms erkennbaren schwelle zu erklären (das sind 51cm).
Warum werden dann die Delays in den DSPs mit einer Genauigkeit von unter 1cm eingestellt?
Oder warum werden die Schallwände mancher Lautsprecher für TT und MT/HT um ein paar cm versetzt?

Irgendwas passt hier nicht zusammen

Grüsse,
Alwin


Ohne hier zu sehr off topic zu werden...
Im Hochton macht das schnell ne ganze Phase aus und verursacht ne Auslöschung. Dann gibts kein Ton mehr. Das hört man doch :D

Die Präzision bei Linearphasigen Weichen bzw FIR mit Phasenkorrektur hat nochmal nen anderen Zweck.
Hier versucht man ja auch noch das Einschwingen der Treiber gegenphasig auszulöschen.
Bei Addition machen 10° versatz kaum was aus (vielleicht 0.1dB)
Bei Subtraktion ist das schon viel (vielleicht 10dB)

Insofern kann der Pegel durch Phase dramatisch variieren.
Aber das Zeitempfinden muss noch nicht beeinflusst sein.

Gruß
Josh
Bild
Hornguru
Aktiver Hörer
 
Beiträge: 1315
Registriert: 08.02.2016, 14:13
Wohnort: Trier

Beitragvon chriss0212 » 08.08.2018, 21:31

Error 40!

So kann man die Lösung wohl beschreiben...

Es scheint wirklich an der PeakOpt Einstellung gelegen zu haben... Habe jetzt bei 250Hz ein Loch... und das hört sich auch nach nem Loch an...

Also schon 2 Dinge die ich positiv aus dem Workshop mitnehme ;)

IACC ist jetzt in 6 Metern auch stabil bei über 90%! Und das ohne Raumoptimierungen und ohne den mobilen Absorber ;)

darauf habe ich mir doch das letzte SigiBier verdient ;)

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 3122
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon chriss0212 » 08.08.2018, 21:48

Hallo Josh

Ich verstehe nicht ganz was du machst


Recht simpel... nur ohne Uli wär ich nicht darauf gekommen ;)

Ich habe je keine Acourate XO. Somit ist es ja relativ schwierig die Delays bzw. das zeitliche Verhalten abzulesen, da ich den normalen Trick die einzelnen Wge über Delays zu verzögern ja nicht gehen kann.

Ulis "Trick" ist jetzt recht einfach:
Einmal den gesamten Frequenzgang messen. Dann nur das Horn. Da beide male der Hochton mitgemessen wurde stimmt (wenn man PeakOpt aktiviert) zeitlich alles Sampel genau. Durch die Sbtraktion des Horns vom Gesamtfrequenzgang bekommt man nur den Bass. Jetzt kann man das Horn mit dem Bass zeitlich vergleichen ;)

Da ich PeakOpt nicht eingeschaltet hatte schein Acourate wild "optimiert" zu haben was anscheinend in die Hose gegangen ist.

Oder:
Ich habe jetzt die Einstellungen des parametrischen EQ's der 1 Bass Lösung behalten. Damit habe ich jetzt messtechnisch bei 250Hz ein Loch... Das habe ich einfach nicht aufgefüllt. Vorher habe ich versucht das zu nivellieren.
Was wir auch beim Workshop hatten: Musik ist kein eingeschwungener Zustand. Also kann es sein, das sich der gemessene Frequenzgang anders verhält, als das gehörte... Ein Loch kann also Anfangs eine Überhöhung verursachen... Vielleicht habe ich genau dieses Problem bei mir!

Uli hat auch gezeigt, wie man das simulieren kann... hab ich dummerweise nicht mehr parat ;(
Uli... kannst Du hier aushelfen?

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 3122
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Mister Cool » 09.08.2018, 12:45

Hallo Christian,

bei der ganzen (nachvollziehbaren) Euphorie, hast Du zwar die Lösung skiziert, aber noch nicht das Problem :-)

Was war letztendlich die erkannte Ursache des Problems (Root Cause wie sich das in der Fachsprache schimpft). Delayprobleme TT1 zu TT2 oder TT1/TT2 zu MT oder ...

Das habe ich noch nicht verstanden

Grüsse,
Alwin
Bild
Mister Cool
Aktiver Hörer
 
Beiträge: 1119
Registriert: 23.11.2017, 00:21

Beitragvon chriss0212 » 09.08.2018, 13:45

Hallo Alwin

Ich habe auch nur eine Theorie... und da mein Problem verschwunden ist glaube ich:

Ich habe ja im Log Sweep Recorder PeakOpt. nicht angeklickt... damit werden die Messungen nicht sample genau zueinander abgelegt. Deswegen ja der schlechte bzw. stark unterschiedliche IACC. Acourate versucht jetzt in der Korrektur alles Zeitlich passend zu schieben und macht damit natürlich alles richtigerweise falsch ;)

Evtl. entstanden hierdurch probleme da jetzt ja Phasen geschoben werden.

Genau weiss ich es auch nicht aber jetzt ist's besser.

Oder es ist besser, weill ich das Loch bei 250Hz nicht auffülle. Der gemessene Frequenzgang ist ja eingeschwungener Zustand... das ist aber nicht Musik. Es kann also sein, dass in der Musik kein Loch vorhanden ist... im Frequenzgang aber schon.

Wie gesagt: Ich habe das nicht mehr genau parat... da muss Uli ran ;)

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 3122
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon HaraldP » 09.08.2018, 15:12

Hallo zusammen,

ich bin jetzt nicht so tief im Thema, versuche mich aber mal das entsprechend meinem Verständnis zu beschreiben. Bitte korrigiert mich, wo nötig. Vielleicht haben andere beim Workshop besser aufgepasst als ich. ;-)

PeakOpt kann in deinem System keinen Versatz der beiden TT korrigieren, denn die hängen ja an nur einer Endstufe und laufen somit parallel.

PeakOpt bringt nach meinem Verständnis die Kanäle L und R übereinander. Ob das nach einem korrekten Mikrofonalignment noch nötig ist, weiß ich nicht. Aber haben wir ja gesehen, dass die Kurven von L und R nie ganz deckungsgleich sind, aufgrund der Digitalisierung des analogen Signals.

Beim Messen, läuft ja jeweils nur ein Monosignal. Beim Hören hast du 2 Kanäle, die sich addieren. Stimmt die Phase zwischen L und R nicht, ergeben sich Auslöschungen, die man in den gemessenen Kurven nicht sieht. Und jetzt mit PeakOpt scheint es ja zu stimmen.

Grüße
Harald
Bild
HaraldP
Aktiver Hörer
 
Beiträge: 63
Registriert: 08.08.2017, 13:04

Beitragvon chriss0212 » 09.08.2018, 15:41

Hallo Harald

PeakOpt kann in deinem System keinen Versatz der beiden TT korrigieren, denn die hängen ja an nur einer Endstufe und laufen somit parallel.


Richtig... aber ich habe ja auch nicht geschrieben, dass innerhalb eines Kanals korrigiert wird... wenn, dann ein versehen.

PeakOpt bringt nach meinem Verständnis die Kanäle L und R übereinander.


Richtig.

Ob das nach einem korrekten Mikrofonalignment noch nötig ist, weiß ich nicht.


Ja, ist es wie ich jetzt an der Praxis erfahren habe. Wenn ich PeakOpt nicht aktiviere, klappt das mit dem Subtrahieren der Kurven aus Ulis Vorschlag nicht sauber. Ich hatte im Hochton durch den Phasenversatz sogar eine Anhebung. Deswegen ist mir der Fehler ja erst aufgefallen.

Am Ende meinen wir glaube ich das gleiche ;)

Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 3122
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Sigi M. » 11.08.2018, 13:44

Hallo Harald

Beitragvon HaraldP » 09.08.2018, 15:12
Hallo zusammen,
PeakOpt bringt nach meinem Verständnis die Kanäle L und R übereinander. Ob das nach einem korrekten Mikrofonalignment noch nötig ist, weiß ich nicht. Aber haben wir ja gesehen, dass die Kurven von L und R nie ganz deckungsgleich sind, aufgrund der Digitalisierung des analogen Signals.


Die digitale Messung eines Signals "schneidet" dieses ja in Abschnitte (Taps), so dass nicht gesagt ist, dass man an einer Stützstelle genau ein Maximum abliest. Mit PeakOpt sucht Uli das Maximum und legt dieses dann auf den Tap bei 6000. Somit ergibt sich der von Dir beschriebene Effekt, aber auch eine korrektere Ausrichtung aller anderen Treiber auf 6000, weil eben 6000 genau das Max. des HT trifft.

Jedenfalls ist das mein Verständnis von PeakOpt (ohne Gewähr)

Viele Grüße
Sigi
Bild
Sigi M.
Aktiver Hörer
 
Beiträge: 261
Registriert: 30.01.2017, 18:54
Wohnort: 69469 Weinheim

Beitragvon Mister Cool » 22.08.2018, 15:28

uli.brueggemann hat geschrieben:Christian,

mach mal folgendes (das Rüstzeug solltest Du seit dem Workshop haben :wink: ):
Nimm einmal drei Logsweeps auf, alle über denselben Frequenzbereich. Dabei dann die Normalisierung im LSR abwählen
1. Schalte die Bässe ab, also nur das Horn aufnehmen
2. Aufnahme von Horn und oberen Bass (unten abgeschaltet)
3. Aufnahme von Horn und unteren Bass (oben abgeschaltet)

Das ergibt dann Pulsantworten in drei Workspaces.
Nun kannst Du per TD-Functions - Subtraction 2 minus 1 und 3 minus 1 rechnen. Das Ergebnis ist dann eben oberer Bass und unterer Bass mit konkretem zeitlichen Bezug zum Horn.
Schau Dir dann die Bässe an und vergleiche die Ergebnisse. Mit TD-Functions - Addition siehst Du dann auch das Summenverhalten der Bässe.

Grüsse
Uli


Hallo,

wäre es auch geeignet um den zeitlichen bezug HT/MT/TT anstatt HT+MT/2xTT zu prüffen?

Ich meine (abgewandelt) folgendes für einen 3-Wegerich:

1. Schalte den MT und den TT ab, also nur den HT aufnehmen
2. Aufnahme von dem HT und dem MT (TT abgeschaltet)
3. Aufnahme von dem HT und dem TT (MT abgeschaltet)

Nun kannst Du per TD-Functions - Subtraction 2 minus 1 und 3 minus 1 rechnen. Das Ergebnis ist dann eben MT und HTT mit konkretem zeitlichen Bezug zum HT.

Oder müsste man hier in zwei Stufen/Ebenen vorgehen:
- MT vs. HT und dann
- TT vs. MT?

Grüsse,
Alwin
Bild
Mister Cool
Aktiver Hörer
 
Beiträge: 1119
Registriert: 23.11.2017, 00:21

VorherigeNächste

Zurück zu Aktives Bauhaus

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast