Hilfe bei Fehleranalyse

Lautsprecherbau und -tuning

Hilfe bei Fehleranalyse

Beitragvon ZZTop » 23.06.2018, 11:03

Hallo
kann und mag mir einer der Forenkollegen weiterhelfen?
ich habe ein Päärchen 3-Wege Aktiv Monitore von Spendor hier und in der Pulsantwort ein sehr "komisches" Bild.
Unser örtlicher Radio + Fernsehtechniker meint die LS funktionieren einwandfrei.... :roll:

Bild

Erst habe ich überlegt ob der Mitteltöner verpolt ist, dann müsste aber doch die zweite Spitze der Sprungantwort nach unten gehen? Oder?
Wenn ich das richtig sehe passt irgrnd etwas mit einem Mitteltöner nicht.

hier noch der Frequenzgang.
Bild

Hat jemand ein paar Tips für mich?

greetz
Uwe
Bild
ZZTop
Aktiver Hörer
 
Beiträge: 115
Registriert: 15.03.2012, 15:27

Beitragvon Buschel » 23.06.2018, 11:18

Hallo Uwe,

kannst du die pulse.dbl (links und rechts) zur Verfügung stellen?

Grüße,
Andree
Bild
Buschel
Aktiver Hörer
 
Beiträge: 644
Registriert: 12.12.2013, 21:12
Wohnort: Raum Karlsruhe

Beitragvon ZZTop » 23.06.2018, 11:24

na klar. Danke schonmal für die Bereitschaft :cheers:


links
https://workupload.com/file/479KX9w
rechts
https://workupload.com/file/k3QYAaT

wenn ich die Makros durchlaufen lasse kommt immer soetwas bei heraus.
Bild


greetz
Uwe
Bild
ZZTop
Aktiver Hörer
 
Beiträge: 115
Registriert: 15.03.2012, 15:27

Beitragvon Buschel » 23.06.2018, 11:50

Hallo Uwe,

zusammen mit der im rechten Frequenzgang sichtbaren Ausläöschung bei 3,5 kHz sieht der Phasenverlauf für mich wirklich nach einem verpolten Mitteltöner aus:

Bild
Phase: lila = rechts, grün = links

Mal schauen was die Spezialisten dazu noch sagen. Es gibt hier ja Boxenbauer. ;)

Grüße,
Andree
Bild
Buschel
Aktiver Hörer
 
Beiträge: 644
Registriert: 12.12.2013, 21:12
Wohnort: Raum Karlsruhe

Beitragvon Daihedz » 23.06.2018, 12:06

Hallo Uwe

Der Mitteltöner der Box, bei welcher CP_Pulse48R gemessen wurde, ist verpolt.

1. Verleiche mal beide Pulse (und nicht die Steps!). Bei t+0.35ms sind die Ausschläge invers. Das spricht für Verpolung.

2. Dann Fenster mal die Impulsantworten bei t+2.0ms (linker Curser dorthin, rechter Curser zum Pulsende, dann [TD-Functions] -> [Silence between Markers]). Im Frequenzgang von CP_Pulse48R findest Du dann bei 740Hz und 3.7kHz deutliche Auslöschungen. Auch das spricht für eine Verpolung des Mitteltöners.

Deshalb: Bau den betroffenen Mitteltöner aus, pole ihn um, und messe nochmals. Und dann gehst Du zum lokalen Radioelektriker und streckts ihm die Zunge raus.

Pragmatische Grüsse
Simon
Bild
Daihedz
Aktiver Hörer
 
Beiträge: 610
Registriert: 25.06.2010, 15:09

Beitragvon ZZTop » 23.06.2018, 12:10

Danke schon mal für die Antworten.
Ich werde den rechten Mitteltöner rausbauen und nochmal messen.
bis gleich!

greetz
Uwe
Bild
ZZTop
Aktiver Hörer
 
Beiträge: 115
Registriert: 15.03.2012, 15:27

Beitragvon Hans-Martin » 23.06.2018, 12:46

Hallo Uwe,
ich würde zunächst mal ohne Acourate beide LS mit einem Monosignal anhören, ob sich die geforderte scharfe Abbildung in der Mitte bildet.
Ist diese in bestimmten Bereichen diffus, einen MT umpolen und den Monotest wiederholen, ggf. auch die Messungen.
Einen verpolten MT würde man m.E. in der Sprungantwort deutlicher erkennen müssen, aber da würde ich auf Ulis sachkundigen Blick auf die Diagramme vertrauen.
Grüße Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 5705
Registriert: 14.06.2009, 15:45

Beitragvon ZZTop » 23.06.2018, 13:12

Super Jungs, vielen Dank. Das war es.

Bild

Sieht doch schon mal viel besser aus!
Sind die "Vorschwinger" in der Sprungatwort schlimm? Oder kommt das vom Aktivbetrieb?

jetzt muss ich "nur" noch eine ordentliche Korrektur hinbekommen.

greetz
Uwe
Bild
ZZTop
Aktiver Hörer
 
Beiträge: 115
Registriert: 15.03.2012, 15:27

Beitragvon wgh52 » 23.06.2018, 13:24

Uwe,

Gratulation zum Ergebnis :cheers: Zumindest scheinen beide LS gut gepaart zu sein. Den Klangunterschied zwischen jetzt und Acourate-Korrektur fände ich spannend zu hören, u.a. inwieweit der Spendorcharakter noch hörbar ist bzw. ob die Box dann noch "gefällt" :wink:

Grüße,
Winfried

4555
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4606
Registriert: 25.01.2008, 16:17
Wohnort: Schweitenkirchen

Beitragvon Daihedz » 23.06.2018, 13:27

Hallo Uwe

Schön, dass die Diagnose stimmte. Messen und Messwerte interpretieren hat durchaus was an sich ...

Nachträglich noch folgendes:
Du hättest auch zwei SineSweeps machen können von ca. 700Hz ... 2kHz, Mikrofon nahe vor den MT's, und die Polaritäten beider Impulsantworten vergleichen können. Dann hättest Du's zweifelsfrei und sofort gesehen, was los war.

Und auch in Bezug auf den lokalen Radioelektriker gibt es etwas Nachträgliches im Sinne einer weiteren, durchaus freundlicheren Option als das zuvor von mir Vorgeschlagene:
Du könntest ihm anhand Deiner Kurvensammlung und Deines Erfolgs nun auch auf eindrückliche Weise die Vorzüge der aktuellen Mess- und Diagnosemöglichkeiten mittels Acourate näher bringen.

Nachträgliche Grüsse
Simon
Bild
Daihedz
Aktiver Hörer
 
Beiträge: 610
Registriert: 25.06.2010, 15:09

Beitragvon ZZTop » 23.06.2018, 13:42

Damit bin ich auf alle Fälle schon mal einen guten Schritt weiter.
Ich möchte als erstes versuchen den Charakter der Spendors mögl. wenig zu ändern und nur die Laufzeiten korrigieren. Das müste doch am einfachsten gehen, wenn ich die Zielkurve komplett über die Frequenzgangkurve schiebe. Dann sollte doch nach dem Durchlaufen der Makros nur die Phase korrigiert sein und der FG so ziemlich beim alten bleiben?
Aber irgendwie höre ich da keine Verbesserung. Jemand noch nen Vorschlag?
https://workupload.com/file/kf3SuX6
https://workupload.com/file/PT5cU3z

greetz
Uwe
Bild
ZZTop
Aktiver Hörer
 
Beiträge: 115
Registriert: 15.03.2012, 15:27

Beitragvon Buschel » 23.06.2018, 16:28

Hallo Uwe,

nur falls es dich beruhigt: Ich konnte bei meinen Test zum Vergleich mit/ohne Phasenkorrektur auch keinen Unterschied hören. Vielleicht sind wir da nicht empfindlich genug. :)

Was ich an deiner Stelle aber machen würde, ist das Absenken der Überhöhungen durch Raummoden. Deine Messungen zeigen einige recht starke davon. Links bei etwa 71, 43 und 25 Hz und rechts zusätzlich bei 50 Hz. Außerdem hast du links eine starke Überhöhung bei etwa 124 Hz, die aber "normal" ausklingt. Diese Überhöhungen würde ich abschwächen -- entweder über eine entsprechende Zielkurve, die im Bass den natürlichen Frequenzgang (also den ohne schmalbandige Überhöhungen) nachbildet, oder über speziell definierte PEQ als Vorfilter.

Grüße,
Andree
Bild
Buschel
Aktiver Hörer
 
Beiträge: 644
Registriert: 12.12.2013, 21:12
Wohnort: Raum Karlsruhe

Beitragvon ZZTop » 24.06.2018, 10:31

Hallo Andre ich habe die Erfahrung gemacht dass es da sehr auf den Lautsprecher ankommt. Z.b. bei meiner Wilson Witt ist es ein deutlicher Unterschied ob ich die Phase korrigiere oder nicht. Bei meinen Spendors ist der Unterschied sehr, sehr dezent.
Aber ich glaube ich bin dem "schönen Klang" ein bisschen auf die Spur gekommen.
Ich habe heute Nacht lang hin und her probiert, und wenn ich bei 1050 Hertz recht schmalbandig 2dB heraus nehme, entwickelt sich "diese Süße" im Klang.
Könnte das von euch jemand mal gegen checken?

Greetz
Uwe
Bild
ZZTop
Aktiver Hörer
 
Beiträge: 115
Registriert: 15.03.2012, 15:27

Beitragvon chriss0212 » 24.06.2018, 11:34

Moin

In Sachen Phasenkorrektur: momentan mache ich es ja noch genau so. Ich korrigiere den Frequenzgang mit parametrische EQ‘s im DSP. Danach in Acourate die Target Curve über die Messwerte geschoben womit ja nur Zeit Korrigiert wird.

Bei mir ist ein deutlicher Unterschied zu hören... pro Phasenkorrektur!

Ich habe auch einen deutlichen Unterschied in der Positionierung des Mikrofons feststellen können. Bei mir ist das Ergebnis unbrauchbar, wenn ich das Mikrofon quasi in der Entfernung an der Position der Ohren positioniere... das Ergebnis ist deutlich besser, wenn das Mikrofon etwa 20cm hinter der Kopfposition platziert ist.

Viele Grüße

Christian

Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2622
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Buschel » 24.06.2018, 12:00

Hallo zusammen,

der Ansatz von Christian (PEQ im DSP gefolgt von reiner Laufzeitkorrektur über Acourate) entspricht dem Ansatz mit manuell erstellten Vorfiltern in Acourate gefolgt von "hochgelegter" Zielkurve. Damit werden nur die Modenüberhöhungen reduziert und der tonale Charakter bleibt erhalten.

Aus eigener Erfahrung kann ich nur raten für die Korrektur Mehrpunktmessungen zu machen. Das gleicht lokale Überhöhungen und Auslöschungen durch die Mikrofonposition aus. Bei mir hat das einen deutlich hörbaren Unterschied (Ortung) gebracht (klick mich) -- im Gegensatz zur Laufzeitkorrektur bei meinen Lautsprechern.

Grüße,
Andree
Bild
Buschel
Aktiver Hörer
 
Beiträge: 644
Registriert: 12.12.2013, 21:12
Wohnort: Raum Karlsruhe

Nächste

Zurück zu Aktives Bauhaus

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste