S11 Regulated PSU

Lautsprecherbau und -tuning

Beitragvon Hans-Martin » 22.05.2018, 19:47

KSTR hat geschrieben:Ich befürchte, der R-Core ist genau ein solcher von mir beschriebener falscher, also einer mit je einem Stück Primär- und Sekundär-Wicklung(en) pro Schenkel, anstatt ein Schenkel für Primär und der andere für Sekundär. Und die "Schwirmwicklung" ist auch unklar. Man sollte man einen im Interesse der Wissenschaft obduzieren....

Hallo Klaus,
ich habe mit den Jahren viele 230V:230V 500VA und 1kVA Trenntrafos ausprobiert, darunter auch 1kVA mit Schnittbandkern und 4 Wicklungen für 115V. Da hatte ich die Wahl, die gleichberechtigten Wicklungen beliebig zu verschalten, immer auf der Suche nach der besten Entkopplung vom Netz. Ganz eindeutig war die von dir beschriebene Anordnung nebst Schutzerdung des Kerns die beste Entkopplung, aber das Ergebnis klang sehr lahm und konnte klanglich nicht überzeugen, selbst ein (schutzisolierter) 250VA Trafo mit EI-Kern war da klanglich noch besser.
Ein CD-Player mit Netzfilter und RKT war mein Testobjekt (Leistungsaufnahme ca. 13Watt).
Letztlich muss man es hören und gefallen muss es einem auch...
Grüße Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 5652
Registriert: 14.06.2009, 15:45

Beitragvon KSTR » 24.05.2018, 11:29

Des einen "lahm" ist des anderen "aufgeräumt und langzeit-tauglich", uU.
Stellt sich eine ähnliche Signatur mit dieser "Lahmheit" auch im optimierten Batteriebetrieb ein, so darf man rechtschaffen mutmaßen dass das Netzeil bzgl eigener und fremder Störungen und Ableitströmen sich gutmütig verhält... in dem speziellen Geräteverbund der gerade vorliegt.
Ob's gefällt bzw zu dem Gerät in der Anwendung passt, ist eine andere Frage, egal ob es technisch richtiger und praktisch reproduzierbarer/stabiler ist.
Bild
KSTR
Aktiver Hörer
 
Beiträge: 1035
Registriert: 08.05.2008, 11:51

Beitragvon SolidCore » 24.05.2018, 13:45

Hallo zusammen

Also ich denke, lahm ist einfach lahm, nicht besser, sondern langweilig zu hören. Einpenn-Effekt.
Der Vergleich zu einem Akku (besonders Blei-Akkus), passt schon. Bei Akku ist es einfacher zu kompensieren.
Schaltet man nur ein paar kleine C zwischen Akku und Verbraucher, gewinnt er an Sportsgeist und Attacke. Also ist es ein Geschwindigkeitsproblem, und beruht nicht auf Störungen, da der Akku ja gleich bleibt.
Auch einige Superregler hinter Akkus beschaltet bringen den Klang gehörig auf Vordermann, obwohl die Quelle gleich bleibt. Die schlechteste Kombi in unseren Privaten Hörvergleichen war ein Blei-Akku, dies wird noch schlimmer, wenn man einen TPS7A dahintersetzt. Dann schläft selbst der Hund im Nebenraum ein :p
Durch ein paar Kondensatoren und passendem Regler konnte man den Blei-Akku aber gehörig "in den Rücken treten".

Gruss
Stephan
Bild
SolidCore
Aktiver Hersteller
 
Beiträge: 484
Registriert: 12.12.2014, 11:38

Beitragvon h0e » 24.05.2018, 23:25

Hallo,

ich habe zwei Netzteile fertig und in meinem Vorstellungsthread ein wenig dazu geschrieben:
https://www.aktives-hoeren.de/viewtopic.php?f=6&t=4601&start=106

Bild

Grüsse Jürgen
Bild
h0e
Aktiver Hörer
 
Beiträge: 1437
Registriert: 11.11.2013, 10:40
Wohnort: München

Beitragvon KSTR » 25.05.2018, 09:52

SolidCore hat geschrieben:Also ich denke, lahm ist einfach lahm, nicht besser, sondern langweilig zu hören. Einpenn-Effekt.
Der Vergleich zu einem Akku (besonders Blei-Akkus), passt schon. Bei Akku ist es einfacher zu kompensieren.
Ich hätte jetzt lediglich die Sekundärwicklung(en) durch Batterien/Akkus ersetzt und der Rest bleibt wie er ist, sonst baue ich ja wieder Variablen ein, wenn ich eigtl. nur den Einfluss des Trafos bzgl Ableitströmen und eingebrachten Störungen testen will.
Dass ein Blei-Akku für sich allein "langsam" ist erscheint nachvollziehbar, bei der Ionenleitung durch ein paar mm Salzwasser. Das dauert alles einen Moment, der Innenwiderstand ist relativ hoch und instabil und hat induktiven Charakter, ist für HF quasi "offen", die Ausgangsspannung rauscht tieffrequent unter Last recht deutlich, usw.
Bild
KSTR
Aktiver Hörer
 
Beiträge: 1035
Registriert: 08.05.2008, 11:51

Beitragvon meldano » 01.06.2018, 09:37

Auch wenn ein wenig OT, ich möchte keinen eigenen Thread für das Thema eröffnen:

Entgegen meiner Skepsis habe ich am S11 Stephans DC Kabel getestet.
Was soll ich sagen? In meiner Kette, verschafft das Kabel dem Klangbild des angeschlossenen Sotm sms-200 ultra mehr „Körper“. Das gesamte Klangbild wirkt irgendwie „voller“.
Den Unterschied nehme ich allerdings eher im direkten Vergleich an meiner Kopfhörerkette war.
An der Lautsprecherkette weniger.

Vorher war eine Standardstrippe mit angespritztem Hohlstecker verbaut. Jetzt irgend so ein teflon isolierter Massivdraht.

Sonst bin ich ein Freund davon, an der Elektronik, anstatt Kabel zu schrauben. Aber in anbetracht der Investition eine klare Empfehlung.

Ich habe auch mal ein S11 mit anderen Elkos aufgebaut. Hier ohne klares Ergebnis. Ein Netzteil mit Pana FC, das Andere mit Nichicon FG (die Muse passen wegen der Höhe nicht in mein 40mm hohes Gehäuse).

Daniel

P.S. Durch meine ganzen Experimente habe noch zwei fertig aufgebaute S11 „übrig“. Bei Interesse PN. Gebe ich zum Selbstkostenpreis ab.
Bild
meldano
Aktiver Hörer
 
Beiträge: 321
Registriert: 01.05.2014, 16:08

Beitragvon meldano » 01.06.2018, 21:24

Die bestückten S11 sind wech...
Für Interessierte: Einpaar unbestückte Platinen sind von der Sammelbestellung übrig.
Bild
meldano
Aktiver Hörer
 
Beiträge: 321
Registriert: 01.05.2014, 16:08

Beitragvon h0e » 15.07.2018, 12:04

Hallo,

gibt es von bereits weitere Erfahrungsberichte?

Ich habe gerade weitere Netzteile fertig gestellt. Da es 9V Netzteile werden, stellte ich mir die Frage, wie ich die gehörmäßig auf die richtige Phase einstellen soll, denn mein DAC braucht 6V und dort konnte ich den Unterschied schnell und zuverlässig hören.
Die Netzphase des Trafos bei Audiophonic ist zwar dokumentiert, allerdings nicht die der Sekundärwicklung.

Mir kan die Idee den Output 2 zu nutzen und einen 6V Regler (7806) einzulöten.
Das klappt natürlich, allerdings muss ich zum einen feststellen, dass die Unterschiede in der Netzpolung zum einen deutlich weniger zu Tage treten und zum anderen das Gesamtergebnis nicht auf dem Niveau eines "nativen" 6V Netzeils läuft. Es ist alles kleiner, schwammig und undiffernziert.
Macht aber nichts, denn der Regler fliegt eh wieder raus und erfüllt zum testen seinen Zweck.

Grüsse Jürgen
Bild
h0e
Aktiver Hörer
 
Beiträge: 1437
Registriert: 11.11.2013, 10:40
Wohnort: München

Beitragvon lukivision » 03.09.2018, 22:21

Hallo zusammen,

dank Eurer Hilfe hab ich ja 2 dieser tollen Netzteile jeweils in 5V Ausführung in Betrieb. Nun habe ich eine externe Festplatte als NAS an der Fritzbox, wobei ich die FP über einen der beiden Ausgänge von einem der beiden S11 Netzteile versorge. Die Fritzbox hat eine andere Versorgung. Um der Sache noch ein Sahnehäubchen aufzusetzen möchte ich gerne den Strom für die FP noch durch einen LT3045-Regler verfeinern. Leider funktioniert das nicht so, wie ich mir das wünsche. Es kommen nur ca. 4,8V am Ausgang heraus. Der Regelbereich zwischen In und out ist zu klein. Die FP ist pingelig und läuft bei 4,8 V nicht an. Wie bekomme ich den 2.Ausgang des S11-Netzteils ohne größeres Theater auf 6V? Oder geht das nur für beide Ausgänge? Oder gar nicht mehr?

Luki
Bild
lukivision
Aktiver Hörer
 
Beiträge: 212
Registriert: 07.03.2014, 10:38
Wohnort: Bochum

Beitragvon h0e » 04.09.2018, 06:53

Hallo Luke,

mit einem Standardregler bringst Du das S11 nicht Bach vorne, eher im Gegenteil, so war mein Höreindruck.
In der Doku zum S11 hat Daniel beschrieben wie welche Spannung eingestellt wird, die gilt erstmal für beide Ausgänge.

Grüsse Jürgen
Bild
h0e
Aktiver Hörer
 
Beiträge: 1437
Registriert: 11.11.2013, 10:40
Wohnort: München

Beitragvon lukivision » 04.09.2018, 09:05

Hallo Jürgen,

gemeint ist dieser Regler:

https://www.ebay.de/itm/Ultra-Low-Noise ... SwQWxa-8eU

An meinem anderen Netzteil für den DAC würde ich sagen, daß er eine Verbesserung gebracht hat. Ich meine, daß das auch von anderen so gehört wurde. Ich kann mich nicht mehr genau erinnern, aber sie haben allerdings auch weiter auf 3,3V runtergeregelt. So weit will ich ja nicht...

Luki
Bild
lukivision
Aktiver Hörer
 
Beiträge: 212
Registriert: 07.03.2014, 10:38
Wohnort: Bochum

Beitragvon h0e » 04.09.2018, 10:13

Hi,
zum fraglichen Regler kann ich nichts sagen. Auch bleibt dort offen, wie groß die Spannungsdifferenz sein sollte.
Wenn kannst Du nur beide Ausgänge auf 6V anheben und müsstest dann zwei Regler verbauen.
Ob das bei der Versorgung einer HDD etwas bringt?
Ich bin da skeptisch.
Hast Du die Snubber für den Trafo implementiert?
Das bringt deutlich Ruhe.

Grüße Jürgen
Bild
h0e
Aktiver Hörer
 
Beiträge: 1437
Registriert: 11.11.2013, 10:40
Wohnort: München

Beitragvon lukivision » 04.09.2018, 10:40

Danke Jürgen,

Die Spannungsdifferenz sollte min. 0,4 V betragen, besser seien 1V.

Snubber würde ich gerne machen, weiß aber nicht, wie. Ich weiß nicht, was ich dazu messen muß und ob ich mit meinem Multimeter da weiter komme. Der Trafo ist ein R-Core-Typ. Gibt es dazu eine Formel oder Faustregel?

Luki
Bild
lukivision
Aktiver Hörer
 
Beiträge: 212
Registriert: 07.03.2014, 10:38
Wohnort: Bochum

Beitragvon chriss0212 » 04.09.2018, 12:16

Hallo

die gilt erstmal für beide Ausgänge.


Die eingestellte Spannung gilt für den Ausgang und für den Eingang des optional zu verbauenden Reglers. Der Eingang des reglers liegt parallel zum Ausgang.

Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2584
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon h0e » 04.09.2018, 13:43

Hallo,

für 9 und 12V R-Core von Audiophonics hat Daniel die Werte hier im Thread gepostet.
Bin leider nicht daheim, sonst könnte ich nachschauen.
Mit Multimeter kannst Du zur Ermittlung keinen Start machen.

Grüße Jürgen
Bild
h0e
Aktiver Hörer
 
Beiträge: 1437
Registriert: 11.11.2013, 10:40
Wohnort: München

Vorherige

Zurück zu Aktives Bauhaus

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste