Offset, Bias und Gegenkopplung einstellen Backes Müller BM 3

Lautsprecherbau und -tuning
Antworten
Danner
Aktiver Hörer
Beiträge: 5
Registriert: 16.09.2021, 16:56

Offset, Bias und Gegenkopplung einstellen Backes Müller BM 3

Beitrag von Danner »

Hallo Forum,

wie im Titel beschrieben würde ich gern Offset, Bias und Gegenkopplung bei zwei Backes Müller BM 3 einstellen. Die Lautsprecher spielen, haben aber unterschiedliche Pegel und die Gegenkopplung funktioniert nur teilweise. Wenn mir jemand eine strukturierte Vorgehensweise näherbringen kann wäre ich sehr dankbar. Oszilloskop und Frequenzgenerator sowie ein Schaltplan sind vorhanden.

Danke im Voraus und bleibt Gesund!
Bild
hansp
Aktiver Hörer
Beiträge: 15
Registriert: 16.12.2019, 15:35
Wohnort: Bereich 90xxx

BM3 Endstufe EV 4 TT

Beitrag von hansp »

Hallo Danner,
ich habe ein Pärchen BM3 mit bipolaren Endstufentransistoren, je ein Pärchen BDV 66/67 in den 3 Endstufen.
Bei der einen Box lässt sich der Offset ( bei angeschlossenen Lautsprecherchassis ) ohne Probleme auf -20 mV einstellen. Abgriff ist an den Verbindungsstellen der beiden 0,47 Ohm Emitterwiderstände der Endstufentransistoren, also den jeweiligen Verstärkerausgängen. Messung gegen Masse.

Bei der anderen Box wandert der Offset langsam bei allen 3 Endstufen zwischen ca. +50 mV und -50 mV. Eine Periodik habe ich nicht feststellen können.
Zeitbasis 1 Div/mSec und Empfindlichkeit 20 Div/mV. Hier sieht man am Ausgang hochfrequente Einstreuungen und geringe Schwankungen, bedingt durch die Versorgung von vielleicht 2-5 mV. Vor dem Einstellen vielleicht 30-d0 Min warten.
Die Ruhestromeinstellung ist problemlos mit 15 mV über die je 2 Pins pro Einschub auf der Grundplatine zu bewerkstelligen. Die Potis sind möglicherweise eine Fehlerquelle. Diese habe ich durch neue gekapselte ersetzt. Das liegende Poti ist für den Offset, das stehende für den Ruhestrom.
Abweichend vom Schaltbild waren die Eingangs-Koppelkondensatoren nicht 100 bzw. 47µF sondern 10 bzw. 4,7 µF bipolare Elkos, die ich durch Folien-Cs 10 bzw. 4,7 µF ersetzt habe. Die Bässe sind trotzdem recht satt.
Vielleicht hast Du zu dem Thema schon weitere Zuschriften bekommen und jemand hat nicht nur Dein Problem gelöst, sondern vielleicht auch als Nebenprodukt mein Problem gelöst.
Zu der teilweise nicht funktionierenden Gegenkopplung kann ich wenig sagen, da verschiedene Gegenkopplungsprinzipien zum Einsatz kommen.
Die TT-Platinen haben je eine Stromgegenkopplung über die beiden Widerstände parallel und in Serie zum Lautsprecherchassis, die dann mit einem 10 Ohm-R an die Basis des 2. Transistors der Differenz-Eingangsstufe geführt wird. dorthin führt auch die Spannungsgegenkopplung direkt vom Ausgang über ein RC-Netzwerk.
Die beiden Basschassis bzw. Endstufen haben noch die trickreiche Vergleichsschaltung, die ich eher durch Versuch und Irrtum eingestellt habe, damit sie nicht schwingt und der Bass nicht zu mager aber auch nicht zu schwammig ausfällt. In der Abgleichbeschreibung ist mir z.B. nicht klar, wie Links-und Rechtsanschlag der Potis definiert ist. Links und Rechts liegt halt im Auge des Betrachters ( von vorne von hinten? Oben bzw. unten?).

Der Hochtöner hat auf der Endstufe nur eine Spannungsgegenkopplung, dann aber hat der Hochtonzweig noch eine Art Kondensatormikrofon im Hochtonchassis ( Hochspannungs-geladenes Netz innen hinter der Alu-Membran. Diese Hochspannung ist mit dem Signal moduliert. Davon wird dann das Signal abgenommen, mit dem dann die HT-Endstufe angesteuert wird und schon das Korrektursignal enthält. Ist die HT-Membran verbeult, kann es leicht sein, dass diese GK nicht richtig funktioniert. Eine weitere Frage Frage ist, ob überhaupt eine Hochspannung an das HT-Chassis geschickt wird. Auch recht tricky und ganz verstanden habe ich das auch nicht.
Vielleicht habe ich jetzt auch Eulen nach Athen getragen und habe nur Plattheiten verbreitet.
Ich würde mich aber freuen, zu hören wie es weitergeht.

mit besten Grüßen
Hans
Bild
Danner
Aktiver Hörer
Beiträge: 5
Registriert: 16.09.2021, 16:56

Beitrag von Danner »

Hallo Hans,
danke für deine Antwort. Leider sind meine Lautsprecher schonmal "optimiert" worden, wobei die Potis für das Einstellen der Hoch- bzw. Tieftonpegel entfernt wurden. Jetzt versuche ich momentan die Optimierung zu verstehen und zu schauen wie sich das auf die Einstellerei der Gegenkopplung auswirken könnte. Du schreibst von einer Abgleichanleitung, wäre es möglich mir die mal zukommen zu lassen?

Beste Grüsse,
Daniel
Bild
Antworten