Lautsprecherkabel = Antenne?

Lautsprecherbau und -tuning

Lautsprecherkabel = Antenne?

Beitragvon chriss0212 » 17.07.2018, 22:36

Wie bekannt: ich bastel gerne....

Jetzt wollte ich mich mal an das Thema Kabel begeben und habe als erstes Testobjekt meine Lautsprecherkabel auserkoren. Ich habe mir ein preiswertes geflochtenes Lautsprecherkabel gekauft. Nachdem ich alles angeschlossen habe hatte ich plötzlich starke brummprobleme.... komischerweise auch beim schwenken der RCA Kabel. Nachdem ich die geflochtenen Kabel verbannt habe, ist wieder alles in Ordnung... Zufall?
Ich hätte jedenfalls nicht gedacht, dass bei so niedrerohmigem Abschluss wie einem Lautsprecher etwas merklich auf ein Kabel einstreuen kann.

Ich muss dazu sagen: die Lautsprecherkabel sind bei einem aktiven 3 Wege System jeweils etwa 6-7 Meter lang!

Für Ideen/Tips/ Ratschläge bin ich dankbar ;)

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2667
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Hans-Martin » 17.07.2018, 23:10

Hallo Christian,
wenn es brummt, könnte das ein Indiz für Schwingen der Endstufe sein, die HF belastet das Netzteil sehr, die Endstufe wird heiß. Die vielgepriesene PSRR versagt.
Ein Zobelglied mit 0,1uF und 8 Ohm könnte parallel zur LS-Leitung eingesetzt helfen.
Welches Geflecht hast du eingesetzt (Hersteller)?
Grüße
Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 5799
Registriert: 14.06.2009, 15:45

Beitragvon chriss0212 » 17.07.2018, 23:20

Hallo Hans-Martin

Schwingen könnte in der Tat sein... ein Kanal hat abends abgeschaltet... zu heiss!

Kabel ist dieses:
https://www.reckhorn.com/pages/kabel/lautsprecherkabel-l-3-geflochten-ofc.php

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2667
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon oncle_tom » 18.07.2018, 08:57

7m LS-Kabel bei aktiven LS?
Bild
oncle_tom
Aktiver Hörer
 
Beiträge: 67
Registriert: 17.08.2013, 14:19

Beitragvon chriss0212 » 18.07.2018, 09:52

Ja...

die Endstufen sind halt nicht im Lautsprecher sondern ausserhalb ;)

Funktionell macht es ja keinen Unterschied, ob die Verstärker im Lautsprecher oder ausserhalb angebracht sind. Es ist für mich sogar... zumindest bisher... von Vorteil nicht die niederpegel Signale über eine lange Strecke zu schicken sondern das verstärkte Signal. Bei den hohen Eingangswiderständen wirken sich Einstreuungen eigentlich mehr aus, als bei niederohmig abgeschlossen Lautsprechern... eigentlich ;)

Es gibt aber eine Aktive Frequenzweiche und pro Chassis eine Endstufe ;)

Damit ist es per Definition eigentlich kein Aktivlautsprecher aber ein aktiv betriebener Lautsprecher ;)

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2667
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Hornguru » 18.07.2018, 16:13

Ich wäre ja geneigt die Gegenkopplung oder gleich die ganze Endstufe prüfen zu lassen.
So stark sollte da nix schwingen. Wegen nem Kabel :shock:

Bekannter hat mal ne Endstufe mit nem 3,50 Mark IC in den späten 70ern Gegengekoppelt bis 200kHz Leistungsbandbreite mit negativem Ausgangswiderstand. Das schwung auch beim Kabelwechsel :mrgreen:

Gruß
Josh
Bild
Hornguru
Aktiver Hörer
 
Beiträge: 1096
Registriert: 08.02.2016, 14:13
Wohnort: Trier

Beitragvon chriss0212 » 18.07.2018, 16:15

Hallo Josh,

ich werde den Andre Buscher mal fragen ;)

Grüße

Chritian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2667
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Hornguru » 18.07.2018, 16:25

Hi Chris

Oh Buscher... da bin ich gespannt. Halte uns auf dem laufenden bitte, mit allen Details!

An und für sich sollte seine Konstruktion stabil und tolerant sein.

Du hast nicht zufällig die zwei 15"er OpenBaffle Bässe parallel an eine gehängt? War das die Endstufe die auch ausging?

Gruß
Josh
Bild
Hornguru
Aktiver Hörer
 
Beiträge: 1096
Registriert: 08.02.2016, 14:13
Wohnort: Trier

Beitragvon chriss0212 » 18.07.2018, 16:28

Neee... die Open Baffle laufen an einer Pereaux Prism 350... die brauchen ja Leistung ;)

25Watt wär schon ebbes wenig ;)

Hoch und Mittelton hängen an den Buscher. Mittelton 2*SE25 (davon hat eine abgeschaltet) Hochton 1* SE12

Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2667
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Hornguru » 18.07.2018, 16:55

:shock: am BMS ? Der braucht ja nur Milliwatts.

Gut, wegen genau der Leistung der Bässe hab ich gefragt :wink:

Vielleicht knallt auch grad die Sonne viel auf die Endstufe dessen Kühlkörper du ungünstig installiert hast bzgl Belüftung & Sonneneinstrahlung?
Die Buscher als echte rein-ClassA brutzeln schon böse. Konnte meine kaum anfassen.
Angeblich liegt der Arbeitspunkt bei 55° und die Sicherung reagiert bei 70°. Nicht viel Spiel

Gruß
Josh
Bild
Hornguru
Aktiver Hörer
 
Beiträge: 1096
Registriert: 08.02.2016, 14:13
Wohnort: Trier

Beitragvon phase_accurate » 18.07.2018, 16:57

So stark sollte da nix schwingen. Wegen nem Kabel


Und wieso nicht ? Das Kabel sieht mir schon sehr kapazitiv aus mit den vielen parallelen und veflochtenen Strängen. Und dann noch so lang, dass es ums halbe Haus herum reicht. Das mögen einige Verstärker nicht so, weil deren sogenannte Phasenreserve verschlechtert wird.
Ganz abgesehen davon glaube ich nicht, dass der Induktivitätsbelag eines LS Kabels soooo schädlich ist um deswegen grossen Aufwand zu betreiben. Wo das geflochtene Kabel aber sicher triumphiert, ist bei der Einstreuungsfestigkeit. Eingestreute HF kann tatsächlich in einigen Fällen zu Klangverschlechterungen führen.

Ein anderer Mechanismus, welcher zu Schwingungen führen kann ist übrigens ein Resonanzverhalten der Leitung selber. Da im Audio Bereich Leitungen im Normalfall nicht mit ihrem Wellenwiderstand abgeschlossen werden, wird bei einer solchen Leitung im HF Bereich immer ein Teil des Signals am Leitungsende reflektiert. Dies führt zu einem stark unregelmässigen Wellenwiderstand im HF Bereich. Die erste auffällige Stelle entsteht bei der Frequenz, wo die Kabellänge einem Viertel der Wellenlänge entspricht. Das wäre bei einem 6 Meter langen Kabel bei ca 8.3 MHz der Fall (wenn man von einer Wellenausbreitungsgeschwindigkeit von ca 2 x 10^8 m/s ausgeht für ein Kunststoffisoliertes Kabel). Dies ist zwar mehr als fünf Oktaven oberhalb des Audiobereichs und sollte deshalb kein grosses Problem darstellen. Falls doch, lässt es sich allenfalls mit Zobeln entschärfen.

Gruss

Charles
Bild
phase_accurate
Aktiver Hörer
 
Beiträge: 669
Registriert: 06.05.2008, 16:47
Wohnort: Bern

Beitragvon Hornguru » 18.07.2018, 17:09

Hi Charles

Beim Hochtöner kann sich ein induktivitätsarmes Kabel schon bezahlt machen.
Meine Meinung :) Auf 7 Meter kann man bei 20k schon 1dB verlieren bei manchen dicken Steg-Leitungen.
Bevorzuge aber auch harte Koax Kabel. Da variiert der Abstand der Leiter weniger was die Induktivität weniger moduliert.

Die Buscher ist mit 160 Miliohm aber eher hochohmig sanft gegengekoppelt und außerdem so stabil dass man sie sogar komplett kurschließen kann.
Alles seltsam.
Bin gespannt was bei rauskommt.

Gruß
Josh
Bild
Hornguru
Aktiver Hörer
 
Beiträge: 1096
Registriert: 08.02.2016, 14:13
Wohnort: Trier

Beitragvon Rainair » 18.07.2018, 17:24

Hallo Chris,

versuch doch mal einfach die Kabel testweise zu verkürzen, dh. die Endstufen nah an die Lautsprecher zu stellen und dafür längere Cinch-Kabel zu verwenden.
Ist ja nicht für immer, sondern nur zum testen.

VG, Rainer
Bild
Rainair
Aktiver Hörer
 
Beiträge: 73
Registriert: 29.06.2014, 12:22
Wohnort: 82024 Taufkirchen b. München

Beitragvon phase_accurate » 18.07.2018, 17:27

Hallo Josh

Sie scheint aber keinerlei Schaltungsmassnahmen gegen lastbedingte Schwingneigung zu haben (nicht zu verwechseln mit Kurzschlussfestigkeit) wenn ich die Fotografien richtig interpretiere.
Abgesehen davon ist 1 dB Abfall bei 20 kHz für mich persönlich nicht relevant genug um dafür ein exotisches Kabel einzusetzen. Dieses eine dB kann man auch sonstwie korrigieren.

Gruss

Charles

..... der leider nur Musikhörer ist und kein Kabelklanghörer und Klangschälchenaufsteller ........
Bild
phase_accurate
Aktiver Hörer
 
Beiträge: 669
Registriert: 06.05.2008, 16:47
Wohnort: Bern

Beitragvon Rainair » 18.07.2018, 17:33

Rainair hat geschrieben:Hallo Chris,

versuch doch mal einfach die Kabel testweise zu verkürzen, dh. die Endstufen nah an die Lautsprecher zu stellen und dafür längere Cinch-Kabel zu verwenden.
Ist ja nicht für immer, sondern nur zum testen.

VG, Rainer


Grad bemerkt: Geht ja nicht, da nur EIN Najda.
Bild
Rainair
Aktiver Hörer
 
Beiträge: 73
Registriert: 29.06.2014, 12:22
Wohnort: 82024 Taufkirchen b. München

Nächste

Zurück zu Aktives Bauhaus

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste