eRED-DOCK network audio renderer module

Player, Streamer, Wandler, Vorverstärker usw.
rpaul
Aktiver Hörer
Beiträge: 345
Registriert: 21.07.2014, 08:41

es läuft wieder

Beitrag von rpaul »

Hallo Fujak, Christoph, Erwin

danke für Eure Tipps!

Ich habe alle Kabel abgeozgen und noch mal neu gesteckt. Und den LMS noch einmal neu installiert - einschl. Reboot. Ohne Erfolg. Dann das System (Ubuntu) Abends enttäuscht ausgeschaltet. Am nächsten Morgen (gestern) ging es wieder...

Seit dem läuft alles wieder.

Was ich nach den ersten Stunden sagen kann: das eRED-DOCK klingt anders als mein per USB an den arfidac2xt angeschlossener NUC, auf dem ein im RAM geladenes Euphony läuft, an den gar nichts angeschlossen ist und alle Schnittstellen bis auf USB und Ethernet deaktiviert sind. Ich werde ein paar Tage mit dem eRED-DOCK hören und dann mal zum NUC hin und her schalten.

Es ist aber jetzt schon mehr Räumlichkeit vorhanden.

euch allen ein schönes Wochenende
Robert
Bild
chriss0212
Aktiver Hörer
Beiträge: 3715
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitrag von chriss0212 »

Roon als Player

Wenn ich das richtig verstehe, müsste es möglich sein mit dieser Software Roon als Player für das eRED-DOCK zu benutzen:

https://community.roonlabs.com/t/ifi-b ... roon/85864

Kennt das schon jemand?

Grüße

Christian
Bild
meldano
Aktiver Hörer
Beiträge: 436
Registriert: 01.05.2014, 16:08

Beitrag von meldano »

Hallo Chris,

interessant!
Ich hatte mal einen Sonore microRendu der den Job übernehmen sollte.
Das lief max. instabil und hat nur genervt.
Damals gab es auch eine Windows Software die ich eingesetzt hatte. Leider auch fürn Ar§€h.

Das beides war nicht nur klanglich, auch was Stabilität angeht, nicht zu gebrauchen.
Ein Sotm SMS200 plus Singxer F1 war am digitalen Eingang meines damaligen Naim NDX klanglich gegenüber dem integrierten UPnP Streamer absolut überlegen.
Ein direktes UPnP Streaming war grob beurteilt gleichauf mit der Sotm Singxer Kombi.

Deshalb interessieren mich Erfahrungen zur iFi Bridge sehr, auch wenn hier aktuell kein Bedarf ist.
Bild
taggart
Aktiver Hörer
Beiträge: 432
Registriert: 28.04.2011, 17:23
Wohnort: Köln

Beitrag von taggart »

Hallo Christian,
nein, kannte ich noch nicht. Danke für die Info.
Wenn ifi wirklich alle UPNP-AV 2.0 Geräte im Netzwerk unterstützt und nicht nur die eigenen, dann könnte das eine Option für Leute sein, die Roon bereits jetzt mit dem eRED-DOCK verwenden wollen.

Wie schon geschrieben, kommt aber von Engineered demnächst auch die native Unterstützung für Roon.

Gruß, Christoph
Bild
chriss0212
Aktiver Hörer
Beiträge: 3715
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitrag von chriss0212 »

Hallo Christoph
Wie schon geschrieben, kommt aber von Engineered demnächst auch die native Unterstützung für Roon.
Jau, bin gespannt :)

Aber manchmal dauert sowas ja länger als geplant ;)

Habe ja auch ein neues Lautsprecherprojekt... wenn das klappt, könnte das Board was für mich sein ;)

Einen dddac habe ich schon wieder hier stehen... es wurde ja einer über das Forum verkauft ;)

Viele Grüße

Christian
Bild
rpaul
Aktiver Hörer
Beiträge: 345
Registriert: 21.07.2014, 08:41

Beitrag von rpaul »

Gzuten Morgen,

ich stehe vor einem Rätsel,

seit gestern Abend verweigert das eRED DOCK wieder jegliche Wiedergabe. Nach ca. 1,5 Wochen stabiler Wiedergabe. Ich hatte vorgestern/gestern eine neue Version des AssetUPnP installiert. Und vermute, wie schon beim letzten Mal, dass es damit zusamenhängt. Kann mir aber den Zusatnd nicht erklären,. da mir das tiefere Wissen um das Zusammenspiel von UPnP-Server / Control Point / Renderer / DAC fehlt

Wenn ich in der BubbleUPnP App als Wiedergabegeraät ein anderers, als das eRED DOCK wähle, spielt die Musik sofort

Ich habe alles abgezogen, zusammengesteckt, Strom für ein paar Stunden zum eRED DOCK unterbrochen, ... Nichts

Kennt ihr zufällig eine Möglichkeit, die Funktionalität des eRED DOCK zu prüfen? Dessen Web-Oberfläche kann ich per Brwoser erreichen. Neu-Laden der FW geht auch... LEDs alle an, wie immer

ich bin rat- und mittlerweile leider auch ein wenig lustlos, was das eRED DOCK anbelangt.

Danke für Eure Hilfe

viele Grüße
Robert
Bild
Fujak
Administrator
Beiträge: 6823
Registriert: 05.05.2009, 21:00
Wohnort: Bayern
Kontaktdaten:

Beitrag von Fujak »

Hallo Robert,

hast du Deine Fritzbox nach dem Update von AssetUPnP neu gestartet?

Grüße
Fujak
Bild
rpaul
Aktiver Hörer
Beiträge: 345
Registriert: 21.07.2014, 08:41

Beitrag von rpaul »

hab ich grad Mal gemacht. Hat leider nicht geholfen. Danke für den Tipp, Final.

Am Router blinkt am Anschluss des eRED Dock nur die LED, deren Pfeil-Symbol in Richtung Router zeigt- also Receiv. Die mit dem Pfeil vom Router weg (transceive?) blinkt gar nicht. Könnte das was bedeuten?

Danke und Gruß
Robert
Bild
Fujak
Administrator
Beiträge: 6823
Registriert: 05.05.2009, 21:00
Wohnort: Bayern
Kontaktdaten:

Beitrag von Fujak »

Hallo Robert,

die Tatsache, dass Du seine Website aufrufen kannst, zeigt, dass er grundsätzlich erreichbar ist, aber offenbar nicht als UPnP-Device erkannt wird.

Taucht der eRD in der Netzwerkliste der Fritzbox mit seiner MAC und seiner IP auf? MAC-Anzeige musst Du ggf. in Listenoptionen im Fenster "Netzwerkverbindungen" aktivieren.

Grüße
Fujak
Bild
v_erich
Aktiver Hörer
Beiträge: 251
Registriert: 05.10.2011, 12:49
Wohnort: Deutsch Wagram in Österreich

Beitrag von v_erich »

Hi Robert,

es gibt das Tool "Upnp Tester", da kann man sehen was Upnp mäßig genau im Netzwerk so vorhanden ist.
Evtl. hilft das was.

Schöne Grüße,
Erich
Bild
rpaul
Aktiver Hörer
Beiträge: 345
Registriert: 21.07.2014, 08:41

Beitrag von rpaul »

Danke für eure Tipps!

Das eRED DOCK ist, wenn kein Signal am DAC ankommt, die ganze Zeit in der App als UPnP Gerät verfüg- und ansteuerbar.

Auch in der Geräteübersicht der Fritzbox.

Ich hatte jetzt 2h Mittagsschläfchen.

Seit dem Aufwachen läuft es wieder.

Dieses "zufällige" Verhalten verstehe ich nicht. Auf alle Fälle ist jetzt schon Mal klar, dass am Switch nur eine LED leuchtet. Am Anschluss des NUC, auf dem der Medienserver läuft, sind es beide. Merk ich mir schonmal

Ich werde einen Rechner mit wireshark ins Netzwerksegment hängen und mir Mal anschauen, was auf der Ebene passiert.

Euch ein schönes Wochenende
Robert
Bild
taggart
Aktiver Hörer
Beiträge: 432
Registriert: 28.04.2011, 17:23
Wohnort: Köln

Beitrag von taggart »

Hallo Robert,
wenn du willst, dann schick mir dein eRED-DOCK mal zu.
Das wäre zwar mit etwas Aufwand verbunden, aber ich könnte dir dann zumindest sagen, ob die Fehler, die du du mit der Platine hast, auch hier bei mir vorkommen.

Melde dich gern per PN, wenn das für dich in Frage kommt.

Gruß, Christoph
Bild
treble trouble
Aktiver Hörer
Beiträge: 323
Registriert: 17.03.2017, 18:54
Wohnort: NRW-SU

Beitrag von treble trouble »

Hallo Robert,

ich bin mir nicht ganz sicher, ob ich das Fehlerbild richtig verstanden habe... das Gerät ist prinzipiell im LAN zu sehen und erreichbar, nur als UPnP-Gerät taucht es nicht auf? Das hört sich nach einem IGMP Problem an. Hier wird meist empfohlen, auf allen beteiligten Devices zwischen Control-App und Streamer, wenn möglich, IGMP abzuschalten. Also in Switches, Routern, WLAN-Access-Points.

Schöne Grüße
Gert
Bild
Janho
Aktiver Hörer
Beiträge: 22
Registriert: 01.08.2017, 20:56
Wohnort: Weinheim, BW

Beitrag von Janho »

Gibt es schon Neuigkeiten bzgl. der Integration des RAAT Protokolls? Alternativ wäre doch squeezlite nicht schlecht oder?
Bild
taggart
Aktiver Hörer
Beiträge: 432
Registriert: 28.04.2011, 17:23
Wohnort: Köln

Beitrag von taggart »

Hallo Janho,
eigentlich hatte Alexandre von Engineered mir geschrieben, dass die neue Firmware in 4 bis 6 Wochen vorliegen soll. Dies ist aber nun schon acht Wochen her und meinen Nachfrage vor ein paar Tagen hat er noch nicht beantwortet.

Sobald ich dazu etwas Neues erfahre, werde ich es hier posten.

Gruß, Christoph
Bild
Antworten